






















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.brownsvilleherald.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="BAGHDAD (AP) &mdash; Anti-government protesters in Iraq stormed a fourth bridge Wednesday in central Baghdad, where security forces pushed them back with batons and tear gas, wounding dozens, and a medic was killed near another bridge while aiding demonstrators." />
<meta name="keywords" content="general news,militant groups,war and unrest,municipal governments,local governments,government and politics,protests and demonstrations,political and civil unrest,blockades,embassies,international relations,crime,iraq,middle east,united states,north america,baghdad,us_world,ap" />
<meta name="news_keywords" content="general news,militant groups,war and unrest,municipal governments,local governments,government and politics,protests and demonstrations,political and civil unrest,blockades,embassies,international relations,crime,iraq,middle east,united states,north america,baghdad,us_world,ap" />
<meta property="fb:app_id" content="218220474972284" />
<meta property="og:title" content="Iraq protesters storm Baghdad bridge, medic killed" />
<meta property="og:site_name" content="Brownsville Herald" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/00/5003fd5a-bccd-59f6-a265-b88c05c963e0/5dc2ee6c0618c.image.jpg?resize=899%2C630" />
<meta property="og:image:width" content="899" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.brownsvilleherald.com/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" />
<meta property="og:description" content="BAGHDAD (AP) &mdash; Anti-government protesters in Iraq stormed a fourth bridge Wednesday in central Baghdad, where security forces pushed them back with batons and tear gas, wounding dozens, and a medic was killed near another bridge while aiding demonstrators." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@BrownsvilleNews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434522359"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513840316"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1568786458"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417594175"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568786472"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516345982"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484723530"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/online_features.min.css?_dc=1568786458"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1508367673"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":222}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434522359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434522359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434522362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1568786459"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513840316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513840316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475647929"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/ads/tncms-ad-limits.js?_dc=1573065304"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475647929"></script>
<!-- Domain: www.brownsvilleherald.com,
     BLOX CMS version: 1.45.3,
     BLOX Template version: 1.92.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 12:51:32 pm  --><title>Iraq protesters storm Baghdad bridge, medic killed - Brownsville Herald: US &amp;amp; World News</title>
            <link rel="canonical" href="https://apnews.com/52ab10d1645c4f44b7c55b26e731d64f" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1568786458" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/ie.css?_dc=1346168097" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1568786458" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1346168097" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Brownsville Herald Search" href="http://www.brownsvilleherald.com/search/opensearch/generic.xml" /><!-- NEW DFP INSTALLATION -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6230954/brown_leaderboard_top_atf_728x90', [728, 90], 'div-gpt-ad-1407781908663-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_toptile_top_atf_200x90', [200, 90], 'div-gpt-ad-1407781984165-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos1_atf_300x250', [300, 250], 'div-gpt-ad-1407782074009-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos2_atf_300x250', [300, 250], 'div-gpt-ad-1407782786279-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos3_btf_300x250', [300, 250], 'div-gpt-ad-1407782858972-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos4_btf_300x250', [300, 250], 'div-gpt-ad-1407782924529-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos5_btf_300x250', [300, 250], 'div-gpt-ad-1407783002640-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos6_btf_300x250', [300, 250], 'div-gpt-ad-1407783063042-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_housead_right_atf_300x125', [300, 125], 'div-gpt-ad-1407783135515-0').setTargeting('BROWN','/news').addService(googletag.pubads());

//googletag.defineSlot('/6230954/brown_skyscraper_pos2_120x600', [120, 600], 'div-gpt-ad-1407854271597-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_leaderboard_footer_btf_728x90', [728, 90], 'div-gpt-ad-1407853663919-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--  end NEW DFP INSTALLATION -->








<meta property="og:image" content="http://www.aim-ads.com/multimedia-themonitor-com/wwwroot/herald_icon.jpg" />

<!-- Custom search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form').hide();
  $('input:radio[name=toggle-search]').click(function() {
    if ($(this).attr("id")=='google-search') {
      $("#google-form").show();
      $("#tn-form").hide();

    } else {
      $("#google-form").hide();
      $("#tn-form").show();    }
  });      
  });
  </script>

<!-- Custom footer search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form2').hide();
  $('input:radio[name=toggle-search2]').click(function() {
    if ($(this).attr("id")=='google-search2') {
      $("#google-form2").show();
      $("#tn-form2").hide();

    } else {
      $("#google-form2").hide();
      $("#tn-form2").show();    }
  });      
  });
  </script>
  
  <script type="text/javascript">
  $(document).ready(function(){
$("label[for=username]").text('User Name or Email');
  });
  </script>
  
  
  
<!-- Google Analytics  -->
<!-- Added by Ruben A Rodriguez 012115  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58810203-3', 'auto');  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!--  END of Google Analytics -->
   <div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>
   
<!-- Invisibly Pixel Code The Brownsville Herald rar 05/24/18-->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '8bdfea14-feaa-4c7c-8d89-a8a0b1a8a834');
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<!-- End Invisibly Pixel Code The Brownsville Herald rar 05/24/18-->
<script async src="https://i.simpli.fi/dpx.js?cid=192193&action=100&segment=BrownsvilleHeraldCirculationDept&m=1&sifi_tuid=79133"></script>
<meta name="google-site-verification" content="fIj8GGnpBGNOd0kOB7XPSmHJNw93FzFvUQDoiX4ibFY" />

</head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.brownsvilleherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =0;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-3 ads-preview-false theme-none ui-theme-default grid-300_4-4-4 blox-flag-ap blox-asset news-us_world  news us_world iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill article_bb9d2590-fa67-5c1c-b535-4480dda24270-html  sic- ">


<div id="blox-wrapper" class="blox-transparency container_12">
	
        <div id="blox-header-vertical-nav" class="blox-transparency">
		
		<div id="leaderboard-top">
    
	
        <div style="width:728px;height:90px;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=brownsvilleheraldcom19281728x90atf&dmn=brownsvilleherald.com19281&slt=728x90atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_leaderboard_top_atf_728x90 -->
<div id='div-gpt-ad-1407781908663-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407781908663-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
	
        <!-- brown_toptile_top_atf_200x90 -->
<div id='div-gpt-ad-1407781984165-0' style='width:200px; height:90px; float: right; margin: 5px 10px 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407781984165-0'); });
</script>
</div>
    
     <div class="clear"></div>
</div>
                
                 
		<h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Iraq protesters storm Baghdad bridge, medic killed - Brownsville Herald: US &amp; World News</a></h2>
<div id="subscribe-button"><a href="http://www.brownsvilleherald.com/access/">Subscribe</a></div>
<div id="new-head-links"> 
<div style="float:right; line-height: 17px;"><a href="/users/admin/mailinglist/" target="_new">Herald Alerts</a> | <a href="http://www.mybrownsvilleherald.com" target="_new">Online Edition</a> | <a href="/access/" target="_new">Subscribe</a></div>

</div>

<!--Revelad project script-2. rar 05/14/15-->
<!--<script type="text/javascript" src="http://websking.com/static/js/ipq.js"></script>-->
<!--End Revelad project script-2.-->

<div class="top-right-two">
			

<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513840329" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.brownsvilleherald.com/users/signup/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.brownsvilleherald.com/users/signup/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.brownsvilleherald.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.brownsvilleherald.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.brownsvilleherald.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
		</div>


		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>

		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-104806" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/11.png?_dc=1435646430" alt="Mostly Cloudy" />
        <!--<span class="weather-icon w11"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >84&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Mostly Cloudy</a></div>
</div></div></div></div>
		
		
		
	</div>
        
        

    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Brownsville Herald</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal  arrows  ">
		
			<li  class="nav-main-item-news nav-left active current-section   ">
					<a href="/news/">News</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local ">
								
									<a href="/news/local/">Local</a>
									
								</li>
							

								<li class="nav-sub-item-valley ">
								
									<a href="/news/valley/">Valley</a>
									
								</li>
							

								<li class="nav-sub-item-texas ">
								
									<a href="/news/texas/">Texas</a>
									
								</li>
							

								<li class="nav-sub-item-us-world ">
								
									<a href="/news/us_world/">US & World</a>
									
								</li>
							

								<li class="nav-sub-item-business ">
								
									<a href="/news/business/">Business</a>
									
								</li>
							

								<li class="nav-sub-item-education ">
								
									<a href="/news/education/">Education</a>
									
								</li>
							

								<li class="nav-sub-item-spacex ">
								
									<a href="/spacex/">SpaceX</a>
									
								</li>
							

								<li class="nav-sub-item-lng-in-the-rgv ">
								
									<a href="/news/lng/">LNG in the RGV</a>
									
								</li>
							

								<li class="nav-sub-item-weather ">
								
									<a href="/weather/">Weather</a>
									
								</li>
							

								<li class="nav-sub-item-entertainment ">
								
									<a href="/news/entertainment/">Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-el-extra ">
								
									<a href="javascript:void(window.open('http://www.elextratx.com'));">El Extra</a>
									
								</li>
							

								<li class="nav-sub-item-app-for-android-and-ios ">
								
									<a href="javascript:void(window.open('http://www.rgvnetwork.com/app/app_download-bh.html'));">App for Android and iOS</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-384860" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
<a href="/the_latest" title="The Latest" >
                
                  The Latest
                
                      </a>
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
               <style>
               </style>
        <div class="lead-presentation-photo" style="width: 100px">
            <div class="photo-container">
            <a href="/news/local/renaming-mcnair-family-drive-tabled-again/article_593c273e-00c3-11ea-b36a-6b67d7fed9e8.html" title="Renaming McNair Family Drive tabled again">
                
                                    <img class="story-image " alt="&lt;p&gt;Harry McNair walks along McNair Family Drive Friday, outside one of several of the McNair &amp;amp; Company’s buildings on the street. The street was changed from East Fronton Street in May of 2019, now some residents have submitted an application to change the name back. (Denise Cathey/The Brownsville Herald)&lt;/p&gt;" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/f3/2f3e466e-ff52-11e9-92fb-4b88348cb4ac/5dc0a5a5a2579.image.jpg?resize=100%2C67" style="width: 100px" />
                                
            </a>
            </div>
        
    
        </div>
        
        <div class="blox-asset-content blox-asset-content-extension" >
            
            
            <h3 class="blox-headline"><a href="/news/local/renaming-mcnair-family-drive-tabled-again/article_593c273e-00c3-11ea-b36a-6b67d7fed9e8.html" title="Renaming McNair Family Drive tabled again">Renaming McNair Family Drive tabled again</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li></li>
                
                <li>
        <a class="tn-flag tn-flag-new" href="/news/local/renaming-mcnair-family-drive-tabled-again/article_593c273e-00c3-11ea-b36a-6b67d7fed9e8.html" title="New">New!</a>
  </li>
                
                <li>
            <a href="/news/local/renaming-mcnair-family-drive-tabled-again/article_593c273e-00c3-11ea-b36a-6b67d7fed9e8.html" class="tn-tooltip" title="4 articles">
        
            <span class="asset-related-icon article"></span>
        
            </a>
            <a href="/news/local/renaming-mcnair-family-drive-tabled-again/article_593c273e-00c3-11ea-b36a-6b67d7fed9e8.html" class="tn-tooltip" title="1 image">
        
            <span class="asset-related-icon image"></span>
        
            </a></li>
            </ul>
            
            
            
            <p>The Brownsville City Commission voted Tuesday to table for the second time an item that decides if McNair Family Drive will be renamed back to East Fronton Street. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    Posted: November 06
                    </span>
                </li>
                   
            </ul>
            
        </div>
        
        
        
        
            
        

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-390174" class="tncms-block">
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news/texas,news/texas/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/news/texas" title="Texas News" >
                
                  Texas News
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/business/american-airlines-ceo-upbeat-about-return-of-boeing-max-jets/article_49b14e1d-a140-52ce-b9fd-425926d934d8.html" title="American Airlines CEO upbeat about return of Boeing Max jets" >
                    
                            American Airlines CEO upbeat about return of Boeing Max jets
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/texas-appeals-court-commutes-death-sentence-of-killer/article_aabc9355-addd-564b-9d09-9db3daefd941.html" title="Texas appeals court commutes death sentence of killer" >
                    
                            Texas appeals court commutes death sentence of killer
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/fort-worth-cop-who-shot-woman-dead-had-assault-charge/article_b955c5a6-de04-51c5-83a9-62881b161e62.html" title="Fort Worth cop who shot woman dead had 2004 assault charge" >
                    
                            Fort Worth cop who shot woman dead had 2004 assault charge
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/tx-lottery/article_45a9b587-d14e-5b0b-a8fd-310fc7722e02.html" title="TX Lottery" >
                    
                            TX Lottery
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-daily-morning-game/article_931d4ac0-d64b-5b1c-8a2b-5454557131e8.html" title="Winning numbers drawn in 'Daily 4 Morning' game" >
                    
                            Winning numbers drawn in 'Daily 4 Morning' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-pick-morning-game/article_0e7cfb18-1d16-55c3-bff0-46dd5cf57da9.html" title="Winning numbers drawn in 'Pick 3 Morning' game" >
                    
                            Winning numbers drawn in 'Pick 3 Morning' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports/">Sports</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-hs-football ">
								
									<a href="/sports/hs_football/">H.S. Football</a>
									
								</li>
							

								<li class="nav-sub-item-hs-baseball ">
								
									<a href="/sports/hs_baseball/">H.S. Baseball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-basketball ">
								
									<a href="/sports/hs_basketball/">H.S. Basketball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-soccer ">
								
									<a href="/sports/hs_soccer/">H.S. Soccer</a>
									
								</li>
							

								<li class="nav-sub-item-hs-track ">
								
									<a href="/sports/hs_track/">H.S. Track</a>
									
								</li>
							

								<li class="nav-sub-item-hs-volleyball ">
								
									<a href="/sports/hs_volleyball/">H.S. Volleyball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-sports ">
								
									<a href="/sports/hs_sports/">H.S. Sports</a>
									
								</li>
							

								<li class="nav-sub-item-local-sports ">
								
									<a href="/sports/local/">Local Sports</a>
									
								</li>
							

								<li class="nav-sub-item-national-sports ">
								
									<a href="/sports/national/">National Sports</a>
									
								</li>
							

								<li class="nav-sub-item-rgvsportscom ">
								
									<a href="javascript:void(window.open('http://rgvsports.com'));">RGVSports.com</a>
									
								</li>
							

								<li class="nav-sub-item-south-texas-outdoors ">
								
									<a href="javascript:void(window.open('http://themonitor.tx.newsmemory.com/?special=South+Texas+Outdoors'));">South Texas Outdoors</a>
									
								</li>
							

								<li class="nav-sub-item-utrgv-athletic-survey ">
								
									<a href="javascript:void(window.open('http://www.surveygizmo.com/s3/2937378/UTRGV-MBB-TheMonitor'));">UTRGV Athletic Survey</a>
									
								</li>
							

								<li class="nav-sub-item-tom-landry-award ">
								
									<a href="javascript:void(window.open('http://rgvsports.com/live-content/form-tom-landry-award/'));">Tom Landry Award</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-384861" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
<a href="/the_latest" title="The Latest" >
                
                  The Latest
                
                      </a>
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
               <style>
               </style>
        <div class="lead-presentation-photo" style="width: 100px">
            <div class="photo-container">
            <a href="/news/us_world/crisis-throws-curve-ball-at-opening-of-venezuelan-baseball/article_e7bd1bed-b874-51da-a4e1-f78cc346b5f6.html" title="Crisis throws curve ball at opening of Venezuelan baseball">
                
                                    <img class="story-image " alt="&lt;p&gt;The stadium is partially empty during the opening winter season game between Los Leones de Caracas and Los Tigres de Aragua in Caracas, Venezuela, Tuesday, Nov. 5, 2019. A deepening crisis has left her nation in shambles, and a recent curve ball from the Trump administration has prevented big league players in the MLB from taking the field, stripping away star-power that fans have come to expect over decades.&lt;/p&gt;" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/e/56/e566980f-8df8-53fa-9994-71c4bc820277/5dc2f22017d17.image.jpg?resize=100%2C66" style="width: 100px" />
                                
            </a>
            </div>
        
    
        </div>
        
        <div class="blox-asset-content blox-asset-content-extension" >
            
            
            <h3 class="blox-headline"><a href="/news/us_world/crisis-throws-curve-ball-at-opening-of-venezuelan-baseball/article_e7bd1bed-b874-51da-a4e1-f78cc346b5f6.html" title="Crisis throws curve ball at opening of Venezuelan baseball">Crisis throws curve ball at opening of Venezuelan baseball</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li>
                <span class="flag tn-article-flag article-detail-ap">
                <a class="tn-flag tn-flag-ap" href="/news/us_world/crisis-throws-curve-ball-at-opening-of-venezuelan-baseball/article_e7bd1bed-b874-51da-a4e1-f78cc346b5f6.html" title="">
                    AP
                </a>
                </span>
         </li>
                
                <li>
        <a class="tn-flag tn-flag-new" href="/news/us_world/crisis-throws-curve-ball-at-opening-of-venezuelan-baseball/article_e7bd1bed-b874-51da-a4e1-f78cc346b5f6.html" title="New">New!</a>
  </li>
                
                <li>
            <a href="/news/us_world/crisis-throws-curve-ball-at-opening-of-venezuelan-baseball/article_e7bd1bed-b874-51da-a4e1-f78cc346b5f6.html" class="tn-tooltip" title="12 images">
        
            <span class="asset-related-icon image"></span>
        
            </a></li>
            </ul>
            
            
            
            <p>CARACAS, Venezuela (AP) — Maria Graciela Briceno and her two best friends squeezed into their seats behind home plate at the baseball stadium in Venezuela's capital, knowing this season's opening game wouldn't measure up to past years. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    
                        Updated:
                            12:45 pm
                    
                    </span>
                </li>
                
                <li>
                    
                                                                
                                                                    <img src="global/resources/images/icon-05.gif" alt="icon" />
                                                                
                            
                            <a class="tn-tag-link" href="/topic/?q=general news&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">General News</a>,
                            <a class="tn-tag-link" href="/topic/?q=mlb baseball&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Mlb Baseball</a>,
                            <a class="tn-tag-link" href="/topic/?q=professional baseball&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Professional Baseball</a></li>
                   
            </ul>
            
        </div>
        
        
        
        
            
        


    
    <div class="blox-sub-title">
        <h4>
            
                More From The Latest
            
        </h4>
    </div>   
        <div class="blox-local-news-column">
            <ul class="blox-list">
       
            <li>
                <h3><a href="/sports/anti-sex-trafficking-effort-launched-for-miami-super-bowl/article_7ff47ca6-4ee1-587b-8b8f-a3a422268150.html" title="Anti-sex trafficking effort launched for Miami Super Bowl">
                    Anti-sex trafficking effort launched for Miami Super Bowl</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/ioc-wada-hire-dc-lobbyists-to-discuss-anti-doping-bill/article_822ca57f-bb8c-5465-9d3e-7b2ea7e2b18a.html" title="IOC, WADA hire DC lobbyists to discuss anti-doping bill">
                    IOC, WADA hire DC lobbyists to discuss anti-doping bill</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/novari-named-ceo-of-milan-cortina-olympic-committee/article_eeb8a604-01a6-585c-af3c-d7d14e702468.html" title="Novari named CEO of Milan-Cortina Olympic committee">
                    Novari named CEO of Milan-Cortina Olympic committee</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/russia-us-go-toe-to-toe-at-anti-doping-meeting/article_cb0eedc2-1b1e-5c0c-807e-dc2a713b85eb.html" title="Russia, US go toe-to-toe at anti-doping meeting">
                    Russia, US go toe-to-toe at anti-doping meeting</a>
                </h3>
            </li>
    
            </ul>
        </div>
           

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="javascript:void(window.open('https://www.legacy.com/obituaries/brownsvilleherald/'));">Obituaries</a>
					</li> <li  class="nav-main-item-life nav-left    ">
					<a href="/life/">Life</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-inspire ">
								
									<a href="/inspire/">Inspire</a>
									
								</li>
							

								<li class="nav-sub-item-tu-salud ">
								
									<a href="/life/tu_salud/">Tu Salud</a>
									
								</li>
							

								<li class="nav-sub-item-autism ">
								
									<a href="/life/autism/">Autism</a>
									
								</li>
							

								<li class="nav-sub-item-puzzles ">
								
									<a href="/life/puzzles/">Puzzles</a>
									
								</li>
							

								<li class="nav-sub-item-comics-kingdom ">
								
									<a href="/life/comics_kingdom/">Comics Kingdom</a>
									
								</li>
							

								<li class="nav-sub-item-livestream-events ">
								
									<a href="/live/">LiveStream Events</a>
									
								</li>
							

								<li class="nav-sub-item-ask-the-expert ">
								
									<a href="javascript:void(window.open('https://www.themonitor.com/category/ask-the-expert/'));">Ask the Expert</a>
									
								</li>
							
						</ul> <div id="mega-nav-life-left" class="grid_5 nav-content-left life  omega ">

								<div id="mega-nav-life-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-life-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-life-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-life-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-life-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-life-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-life-right" class="grid_5 nav-content-right life omega">
								
								<div id="mega-nav-life-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-life-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-life-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-life-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-life-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-life-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-community nav-left    ">
					<a href="/community">Community</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-community-calendar ">
								
									<a href="/calendar/community_calendar/">Community Calendar</a>
									
								</li>
							

								<li class="nav-sub-item-business-directory ">
								
									<a href="/marketplace/">Business Directory</a>
									
								</li>
							

								<li class="nav-sub-item-church-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/marketplace/?radius=25&parent=12000000&cat=12030000&type=business&action=srch'));">Church Directory</a>
									
								</li>
							

								<li class="nav-sub-item-health-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/marketplace/?radius=25&cat=18000000&type=business&action=srch'));">Health Directory</a>
									
								</li>
							
						</ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

								<div id="mega-nav-community-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
								
								<div id="mega-nav-community-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-nie nav-left    ">
					<a href="/newspaper_in_education">NIE</a>
					</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-letters-to-the-editor ">
								
									<a href="/opinion/letters_to_editor/">Letters to the Editor</a>
									
								</li>
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials/">Editorials</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-customer-service nav-left    ">
					<a href="/site/contact.html">Customer Service</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-subscribe ">
								
									<a href="/access/">Subscribe</a>
									
								</li>
							

								<li class="nav-sub-item-mybrownsvilleheraldcom ">
								
									<a href="javascript:void(window.open('http://www.mybrownsvilleherald.com'));">MyBrownsvilleHerald.com</a>
									
								</li>
							

								<li class="nav-sub-item-activate-account ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Activate Account</a>
									
								</li>
							

								<li class="nav-sub-item-startstop-delivery ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Start/Stop Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-pay-your-bill ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Pay Your Bill</a>
									
								</li>
							

								<li class="nav-sub-item-complaints ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Complaints</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-home-delivery ">
								
									<a href="/site/forms/subscription_services/subscribe/">Home Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-legal-notices ">
								
									<a href="javascript:void(window.open('http://www.mypublicnotices.com/BrownsvilleHerald/PublicNotice.asp'));">Legal Notices</a>
									
								</li>
							
						</ul> <div id="mega-nav-customer-service-left" class="grid_5 nav-content-left customer-service  omega ">

								<div id="mega-nav-customer-service-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-customer-service-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-customer-service-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-customer-service-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-customer-service-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-customer-service-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-customer-service-right" class="grid_5 nav-content-right customer-service omega">
								
								<div id="mega-nav-customer-service-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-customer-service-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-customer-service-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-customer-service-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-customer-service-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-customer-service-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/'));">Classifieds</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place-classified-ad ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/placead/'));">Place Classified Ad</a>
									
								</li>
							

								<li class="nav-sub-item-autos ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/showads/section/Transportation-10613'));">Autos</a>
									
								</li>
							

								<li class="nav-sub-item-homes ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/showads/section/Real+Estate-10610'));">Homes</a>
									
								</li>
							

								<li class="nav-sub-item-service-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/landing_ads/pdf_8be0053c-a10a-11e6-a10b-7b16748678db.html'));">Service Directory</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-job-match-texas nav-left    ">
					<a href="javascript:void(window.open('https://www.jobmatchtexas.com/'));">Job Match Texas</a>
					</li> <li  class="nav-main-item-readers-choice-ballot nav-left    ">
					<a href="/readers_choice/">Reader's Choice Ballot</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>


        
		<div id="blox-container" class="container_12">
	
 <div class="clear"></div>       
 
 <div id="dont_miss">
	<div class="title">Don't Miss:</div>
	<div class="sections"><div id="tncms-region-dont-miss" class="tncms-region "><div id="tncms-block-105161" class="tncms-block highlight-white double-pad-bottom">

<div id="quick-nav" class="horizontal">
	
	<div>
	<ul>

		
				<li><span class="link"></span>
					<a href="http://brownsvilleherald.tx.newsmemory.com/">MyBrownsvilleHerald.com</a>
				</li>
				<li class="sep"></li>
			
				<li><span class="link"></span>
					<a href="http://www.brownsvilleherald.com/calendar/">Community Calendar</a>
				</li>
				<li class="sep"></li>
			
				<li class="quick-nav-last"><span class="link"></span>
					<a href="http://www.brownsvilleherald.com/readers_choice/">Reader's Choice</a>
				</li>
				<li class="sep"></li>
			
	</ul>
	</div>
</div></div></div></div>
	<div id="social"><a href="/socialmedia/"><img src="global/resources/images/_site/share_fb.png" width="24" height="24" alt=""></a><a href="/socialmedia/"><img src="global/resources/images/_site/share_twitter.png" width="32" height="24" alt=""></a><a href="/site/rss/"><img src="global/resources/images/_site/share_feed.png" width="24" height="24" alt=""></a></div>
</div>
        
        <div class="clear"></div>
	<div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/">News</a>
            </li>
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/us_world/">US & World News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Iraq protesters storm Baghdad bridge, medic killed</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html#facebook-comments" rel="nofollow"><span>Comments </span></a></li>
        <li class="tab-image"><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image" rel="nofollow"><span>Image <em>(19)</em></span></a></li>
            
        
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786472" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=1">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/00/5003fd5a-bccd-59f6-a265-b88c05c963e0/5dc2ee6c0618c.image.jpg?resize=300%2C210" data-height="532" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Iraqi anti-riot police try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. Tens of thousands of people have taken to the streets in recent weeks in the capital, Baghdad, and across the Shiite south, demanding sweeping political change.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=18">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/ce/2ce7cd3a-aa6c-5bf1-8bf6-85586ed6512c/5dc2ee746002a.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Khalid Mohammed</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Army soldiers try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/31/931f4e42-7a8c-5ed0-9bd3-a3e5e178bd8b/5dc306cedc9cd.image.jpg?resize=300%2C219" data-height="555" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Iraqi anti-riot police try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. Tens of thousands of people have taken to the streets in recent weeks in the capital and across the Shiite south to demand sweeping political change. The protesters complain of widespread corruption, a lack of job opportunities and poor basic services, including regular power cuts despite Iraq’s vast oil reserves.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/52/c524ed6c-69e1-52d1-862b-ff1e3ab21270/5dc306ce8b5d7.image.jpg?resize=300%2C197" data-height="499" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Iraqi anti-riot police try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/87/a876cc08-b424-50d9-95e2-b88e43d75ad4/5dc2ee7834493.image.jpg?resize=300%2C218" data-height="552" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Iraqi Army soldiers try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. Tens of thousands of people have taken to the streets in recent weeks in the capital, Baghdad, and across the Shiite south, demanding sweeping political change.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/c2/8c28d072-4d6a-5389-afcf-b20944884224/5dc2ee77968ec.image.jpg?resize=300%2C199" data-height="504" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Iraqi anti-riot police try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. Tens of thousands of people have taken to the streets in recent weeks in the capital, Baghdad, and across the Shiite south, demanding sweeping political change.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/1b/a1bbf439-3d00-50fc-bbd5-c77a5d3eac28/5dc2ee76a3308.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Anti-government protesters try to cross the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. The rallies that have gripped in Iraq and similar demonstrations underway in Lebanon pose a threat to some of Iran's main regional allies as Tehran faces mounting pressure from U.S. sanctions.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/8b/d8b70be9-bdae-551f-a3f9-f52abd2b37da/5dc2ee75bdfa1.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Anti-government protesters try to cross the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. The rallies that have gripped in Iraq and similar demonstrations underway in Lebanon pose a threat to some of Iran's main regional allies as Tehran faces mounting pressure from U.S. sanctions.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/4/0a/40a88d44-2355-57d1-8fee-3b78e317b118/5dc2ee7524a7d.image.jpg?resize=300%2C192" data-height="487" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Hadi Mizban</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Employees of the central bank leave their workplaces in central Baghdad, Iraq, Wednesday, Nov. 6, 2019. Iraqi security forces deployed in large numbers around the bank and began evacuating employees from the building. The protesters did not appear to be heading toward the bank itself.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="Iraq protesters storm Baghdad bridge, medic killed" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/36/73673d6f-6e17-5d5a-a5c3-f2f14f5a44bc/5dc2ee737978c.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="Iraq protesters storm Baghdad bridge, medic killed" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Khalid Mohammed</p>
            
                    <h3>Iraq protesters storm Baghdad bridge, medic killed</h3>
            
                    <p><p>Army soldiers try to prevent anti-government protesters from crossing the al- Shuhada (Martyrs) bridge in central Baghdad, Iraq, Wednesday, Nov. 6, 2019.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>
        <script type="text/javascript">
            $('.gallery-play-controls .prev').click(function(){
                
                    $(this).googlePageviews('/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html');
                
            });
            $('.gallery-play-controls .next').click(function(){
                
                    $(this).googlePageviews('/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html');
                
            });
            $(document).ready(function() {
                $(".gallery-play-controls").show();
                //$("li.tab-image a span").html('<span>Images <em>(10)</em>'); Tab count conterns all image presentation types not just the -none- types so we can't do this here.
                // We'll have to at some point add all true image counts together and JS them into the tab. Until we fix all image areas to only display available assets we'll have to let the tab count be possibly incorrect.
            });
        </script>

    <script type="text/javascript">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</script>

<div class="instant-gallery more photos ui-button ui-widget ui-state-highlight ui-button-text-only ui-corner-all">
	<a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=image">View all 19 images in gallery.</a>
</div><div class="clear"></div>






</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
    
</div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="posted" title="2019-11-06T11:16:19-06:00">Wednesday, November 6, 2019 11:16 am</span>
         |
        <em>
            <span class="updated" title="2019-11-06T05:45:52-06:00">
                Updated: 11:45 am, Wed Nov 6, 2019.
            </span>
        </em>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://brownsvilleherald.com/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" rel="bookmark nofollow">Iraq protesters storm Baghdad bridge, medic killed</a></span>

        
                
                    <span class="author source-org vcard"><span class="org fn">Associated Press</span></span> |
                
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>BAGHDAD (AP) — Anti-government protesters in Iraq stormed a fourth bridge Wednesday in central Baghdad, where security forces pushed them back with batons and tear gas, wounding dozens, and a medic was killed near another bridge while aiding demonstrators.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>The military called on the protesters to stop blocking roads and ports, saying they had cost Iraq $6 billion, and it vowed to arrest those responsible. The U.S. Embassy urged the government to "engage seriously and urgently" with the demonstrators and condemned attacks on them.</p></span>
                        
                    
                        
                
                    
                    
                    <p>Tens of thousands of people have taken to the streets in recent weeks in the capital and across the Shiite south to demand sweeping political change. The protesters complain of widespread corruption, a lack of job opportunities and poor basic services, including regular power cuts despite Iraq's vast oil reserves.</p>
                    
                    
                
                    
                    
                    <p>The protesters have focused their anger on Shiite political parties and militias, many of which have <a target="&mdash;blank" href="https://apnews.com/13c1f4d0ffdd4908ba340abf9631a3cb">close ties to Iran</a> . Across the south, they have attacked party and militia headquarters, setting some of them ablaze.</p>
                    
                    
                
                    
                    
                    <p>In the Shiite holy city of Karbala, protesters attacked the Iranian Consulate earlier this week, hurling firebombs over its walls. Security forces killed at least three people as they dispersed the protest. Days earlier, <a target="&mdash;blank" href="https://apnews.com/5ddc471b6b6e4051aa5188cfbe526768">masked men</a> suspected of links to the security forces opened fire on a demonstration there, killing at least 18 people.</p>
                    
                    
                
                    
                    
                    <p>Overnight, at least two protesters were killed in clashes with security forces near the provincial headquarters in the city, according to a protester and a medic who spoke on condition of anonymity for fear of repercussions.</p>
                    
                    
                
                    
                    
                    <p>In Baghdad, protesters clashed with security forces on a fourth bridge over the Tigris River after previous clashes forced the closure of three other spans, paralyzing much of the city. The protests have been centered in Tahrir Square, on the eastern bank of the Tigris, and the demonstrators have been trying to reach the Green Zone, which houses government offices and foreign embassies on the other side of the river.</p>
                    
                    
                
                    
                    
                    <p>As protesters moved toward the Martyrs' Bridge, north of the other three, they passed near the central bank. Iraqi security forces were deployed in large numbers around the bank and evacuated employees, but the protesters did not target the building.</p>
                    
                    
                
                    
                    
                    <p>Security and medical officials said at least 29 people were wounded after being hit with batons or exposed to tear gas on or near Martyrs' Bridge. They said a medic was killed near the Al-Ahrar Bridge, which has seen heavy clashes in recent days, and another was wounded. They spoke on condition of anonymity in line with regulations.</p>
                    
                    
                
                    
                    
                    <p>In Tahrir Square, family and friends called for the release of Siba al-Mahdawi, a 37-year-old activist and volunteer medic who was abducted over the weekend. Her brother, Ahmed al-Mahdawi, said she was taken by masked men dressed in black as she returned home from a protest Saturday. He said the family has received no word of her whereabouts since she vanished four days ago.</p>
                    
                    
                
                    
                    
                    <p>"She assumed responsibility for the family after our father died," he said, adding that she had taken care of her mother and four younger siblings as they struggled to find steady work.</p>
                    
                    
                
                    
                    
                    <p>The U.S. Embassy in Baghdad called on the government to "engage seriously and urgently with Iraqi citizens who are demanding reform."</p>
                    
                    
                
                    
                    
                    <p>"We deplore the killing and kidnapping of unarmed protesters, threats to freedom of expression, and the cycle of violence taking place," it said. "Iraqis must be free to make their own choices about the future of their nation."</p>
                    
                    
                
                    
                    
                    <p>Maj. Gen. Abdul-Karim Khalaf, a spokesman for the armed forces, said the roadblocks and the protesters' blockade of the key port of Umm Qasr on the Persian Gulf had cost the country $6 billion. He said security forces are not using live ammunition but would arrest anyone trying to block roads or bridges.</p>
                    
                    
                
                    
                    
                    <p>Umm Qasr, which houses a vital oil terminal and also is an entry point for food and basic goods, has been blocked for five days. Clashes broke out when security forces tried to reopen it Tuesday, with one protester killed and eight wounded.</p>
                    
                    
                
                    
                    
                    <p>Security forces have killed at least 273 protesters in two major waves of demonstrations since early October, including four who died Wednesday of injuries suffered earlier. Iraq's leaders have promised reforms and early elections, but the process they laid out could take months, and the protests have only grown in recent days.</p>
                    
                    
                
                    
                    
                    <p>Iraq has held regular elections since the overthrow of Saddam Hussein following the U.S.-led invasion of 2003, but they have been dominated by Shiite Islamist parties that have failed to deliver on promises to improve daily life. The protests pose the biggest challenge to the government since it declared victory over militants from the Islamic State group nearly two years ago.</p>
                    
                    
                
                    
                    
                    <p>Internet access remained limited Wednesday after the government shut it down earlier this week. Netblocks, a civil society group that tracks internet restrictions, said usage dropped to 19% of normal levels overnight Tuesday before being partially restored.</p>
                    
                    
                
                    
                    
                    <p>Netblocks said Wednesday that Iraq "remains largely offline." It said an earlier series of internet outages during protests last month had cost the country more than $1 billion.</p>
                    
                    
                
                    
                    
                    <p>———</p>
                    
                    
                
                    
                    
                    <p>Krauss reported from Beirut.</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    
     <div class=" blox-story-tagline service-members"><p>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div>
    

        <p><small><a rel="item-license" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html#license-bb9d2590-fa67-5c1c-b535-4480dda24270" id="license-bb9d2590-fa67-5c1c-b535-4480dda24270" style="color: #666; font-size:10px;">&copy; 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</a></small></p>

    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



    
            
                    <h3 class="more-keywords">More about <em><span class="blox-icon-tag-link-story-container"><span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span></span><a class="blox-tag-related-keywords" rel="tag" href="/topic/?q=&quot;general news&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">General News</a></em></h3>
                    <ul class="bull-list">
                
				
					<li class="listItemImagePreview"><a href="/news/business/us-business-sees-dwindling-prospects-in-cuba/image_95e1a84f-eaaa-5bc7-b47a-789ad0442f7e.html" title="US business sees dwindling prospects in Cuba"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/5e/95e1a84f-eaaa-5bc7-b47a-789ad0442f7e/5dc30e0013893.image.jpg?resize=300%2C200" alt="US business sees dwindling prospects in Cuba"> US business sees dwindling prospects in Cuba</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/business/us-business-sees-dwindling-prospects-in-cuba/image_3e0c7317-4480-5a55-9311-c36f569367e1.html" title="US business sees dwindling prospects in Cuba"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/3/e0/3e0c7317-4480-5a55-9311-c36f569367e1/5dc30e009f40f.image.jpg?resize=300%2C221" alt="US business sees dwindling prospects in Cuba"> US business sees dwindling prospects in Cuba</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/business/us-business-sees-dwindling-prospects-in-cuba/image_1e42a74e-f7f4-503d-88c1-6906fe246f77.html" title="US business sees dwindling prospects in Cuba"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/e4/1e42a74e-f7f4-503d-88c1-6906fe246f77/5dc3115fcae1e.image.jpg?resize=300%2C200" alt="US business sees dwindling prospects in Cuba"> US business sees dwindling prospects in Cuba</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/business/us-business-sees-dwindling-prospects-in-cuba/image_ffbc7ff2-d68e-559b-ac03-10e9e9b717f2.html" title="US business sees dwindling prospects in Cuba"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/f/fb/ffbc7ff2-d68e-559b-ac03-10e9e9b717f2/5dc3116060ca0.image.jpg?resize=300%2C200" alt="US business sees dwindling prospects in Cuba"> US business sees dwindling prospects in Cuba</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/business/us-business-sees-dwindling-prospects-in-cuba/image_d08e1311-d05b-5e50-9385-ed66442a74ac.html" title="US business sees dwindling prospects in Cuba"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/08/d08e1311-d05b-5e50-9385-ed66442a74ac/5dc3116104585.image.jpg?resize=300%2C201" alt="US business sees dwindling prospects in Cuba"> US business sees dwindling prospects in Cuba</a></li>
				
                
                    </ul>
                
    
            
                    <h3 class="more-keywords">More about <em><span class="blox-icon-tag-link-story-container"><span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span></span><a class="blox-tag-related-keywords" rel="tag" href="/topic/?q=&quot;militant groups&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Militant Groups</a></em></h3>
                    <ul class="bull-list">
                
				
					<li class="listItemImagePreview"><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/image_5003fd5a-bccd-59f6-a265-b88c05c963e0.html" title="Iraq protesters storm Baghdad bridge, medic killed"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/00/5003fd5a-bccd-59f6-a265-b88c05c963e0/5dc2ee6c0618c.image.jpg?resize=300%2C210" alt="Iraq protesters storm Baghdad bridge, medic killed"> Iraq protesters storm Baghdad bridge, medic killed</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/image_c27bdbd7-bd3c-5ab4-bb18-b3e2ddb229f4.html" title="Iraq protesters storm Baghdad bridge, medic killed"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/27/c27bdbd7-bd3c-5ab4-bb18-b3e2ddb229f4/5dc2ee6ca74f9.image.jpg?resize=300%2C201" alt="Iraq protesters storm Baghdad bridge, medic killed"> Iraq protesters storm Baghdad bridge, medic killed</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/image_fa75a1f2-5ef0-58fb-a7b0-6a92b0fedc41.html" title="Iraq protesters storm Baghdad bridge, medic killed"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/f/a7/fa75a1f2-5ef0-58fb-a7b0-6a92b0fedc41/5dc2ee6d1d114.image.jpg?resize=300%2C200" alt="Iraq protesters storm Baghdad bridge, medic killed"> Iraq protesters storm Baghdad bridge, medic killed</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/image_968218be-4c04-5748-99e1-08e167075f7e.html" title="Iraq protesters storm Baghdad bridge, medic killed"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/68/968218be-4c04-5748-99e1-08e167075f7e/5dc2ee6e00d39.image.jpg?resize=300%2C375" alt="Iraq protesters storm Baghdad bridge, medic killed"> Iraq protesters storm Baghdad bridge, medic killed</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/image_545d72dc-ed36-5a4e-b442-3c5b163a9347.html" title="Iraq protesters storm Baghdad bridge, medic killed"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/45/545d72dc-ed36-5a4e-b442-3c5b163a9347/5dc2ee6ed02fb.image.jpg?resize=300%2C200" alt="Iraq protesters storm Baghdad bridge, medic killed"> Iraq protesters storm Baghdad bridge, medic killed</a></li>
				
                
                    </ul>
                
    
            
                    <h3 class="more-keywords">More about <em><span class="blox-icon-tag-link-story-container"><span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span></span><a class="blox-tag-related-keywords" rel="tag" href="/topic/?q=&quot;war and unrest&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">War And Unrest</a></em></h3>
                    <ul class="bull-list">
                
				
					<li><strong>ARTICLE</strong>: <a href="/news/us_world/eu-human-rights-official-criticizes-serbia-defense-ministry/article_ca8d1e1e-3740-5069-aa77-94b7d42c2a3f.html" title="EU human rights official criticizes Serbia defense ministry">EU human rights official criticizes Serbia defense ministry</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/after-deadly-mexico-ambush-stories-of-bravery-and-horror/image_f698c7fa-5f9e-5ff7-87cc-bee3a0c34fde.html" title="After deadly Mexico ambush, stories of bravery and horror"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/f/69/f698c7fa-5f9e-5ff7-87cc-bee3a0c34fde/5dc2576e378ab.image.jpg?resize=300%2C200" alt="After deadly Mexico ambush, stories of bravery and horror"> After deadly Mexico ambush, stories of bravery and horror</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/after-deadly-mexico-ambush-stories-of-bravery-and-horror/image_8e4e950b-cf2a-513c-9321-2a1aae4d3d9e.html" title="After deadly Mexico ambush, stories of bravery and horror"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/e4/8e4e950b-cf2a-513c-9321-2a1aae4d3d9e/5dc2576f25b05.image.jpg?resize=300%2C200" alt="After deadly Mexico ambush, stories of bravery and horror"> After deadly Mexico ambush, stories of bravery and horror</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/after-deadly-mexico-ambush-stories-of-bravery-and-horror/image_9617c9fb-2a7c-57de-842f-09a5bf000d09.html" title="After deadly Mexico ambush, stories of bravery and horror"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/61/9617c9fb-2a7c-57de-842f-09a5bf000d09/5dc1dcbfd0a4b.image.jpg?resize=300%2C271" alt="After deadly Mexico ambush, stories of bravery and horror"> After deadly Mexico ambush, stories of bravery and horror</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/news/us_world/after-deadly-mexico-ambush-stories-of-bravery-and-horror/image_24e79252-2b0b-5300-af24-36087271f28a.html" title="After deadly Mexico ambush, stories of bravery and horror"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/4e/24e79252-2b0b-5300-af24-36087271f28a/5dc2577041e26.image.jpg?resize=300%2C200" alt="After deadly Mexico ambush, stories of bravery and horror"> After deadly Mexico ambush, stories of bravery and horror</a></li>
				
                
                    </ul>
                
    
<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786472" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    
</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html#facebook-comments" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-medic-killed/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news/us_world" rel="tag">US & World News</a>
        
        on
        <em>
            Wednesday, November 6, 2019 11:16 am.
            
                <span>Updated: 11:45 am.</span>
            
        </em>
         | Tags: 
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;general%20news&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">General News</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;militant%20groups&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Militant Groups</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;war%20and%20unrest&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">War And Unrest</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;municipal%20governments&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Municipal Governments</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;local%20governments&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Local Governments</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;government%20and%20politics&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Government And Politics</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;protests%20and%20demonstrations&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Protests And Demonstrations</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;political%20and%20civil%20unrest&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Political And Civil Unrest</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;blockades&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Blockades</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;embassies&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Embassies</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;international%20relations&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">International Relations</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;crime&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Crime</a>
                    </span>
            
        
                        | Location Tags:
                    
                <span class="blox-icon-geo-link-story-container"><span class="ui-icon ui-icon-flag blox-icon-geo-link-story"></span><a class="blox-geo-link-story" rel="tag" href="/topic/?g=iraq&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Iraq</a>,</span>
            
                <span class="blox-icon-geo-link-story-container"><span class="ui-icon ui-icon-flag blox-icon-geo-link-story"></span><a class="blox-geo-link-story" rel="tag" href="/topic/?g=middle east&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Middle East</a>,</span>
            
                <span class="blox-icon-geo-link-story-container"><span class="ui-icon ui-icon-flag blox-icon-geo-link-story"></span><a class="blox-geo-link-story" rel="tag" href="/topic/?g=united states&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">United States</a>,</span>
            
                <span class="blox-icon-geo-link-story-container"><span class="ui-icon ui-icon-flag blox-icon-geo-link-story"></span><a class="blox-geo-link-story" rel="tag" href="/topic/?g=north america&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">North America</a>,</span>
            
                <span class="blox-icon-geo-link-story-container"><span class="ui-icon ui-icon-flag blox-icon-geo-link-story"></span><a class="blox-geo-link-story" rel="tag" href="/topic/?g=baghdad&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Baghdad</a></span>
            
    </p>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "ddf6eb2e-21b9-4a5a-8a9e-04789bbf0d58",
            d:  "YnJvd25zdmlsbGVoZXJhbGQuY29t",
            wid: "6249"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget2.js?' + qs + '"><\/script>');
    })();
    
    $(window).load(function() {
        $('div#youneeq').remove();
    });
</script>
<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '218220474972284',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<style>.fb-comments, .fb-comments * {width:100% !important}</style>
            <div id="facebook-comments" class="">
                <div class="fb-comments" data-href="http://www.brownsvilleherald.com/tncms/asset/editorial/bb9d2590-fa67-5c1c-b535-4480dda24270/" data-num-posts="10" data-width="400"></div>
            </div></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="right_search"><div id="tncms-region-new_search" class="tncms-region "><div id="tncms-block-146469" class="tncms-block"><div id="custom-search-toggle">
<div id="google-form" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
<div class="cse-branding-form">
<form action="/search_google" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>

</div>
        
        <!-- TN search -->
        <div id="tn-form">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input class="search-bar" type="text" name="q" value="" size="33" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
      
        <div id="form-toggle">
            <form action="" method="get">
            <label><input name="toggle-search" type="radio" id="tn-search" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search" type="radio" id="google-search" />Web</label>
            </form>
        </div>
</div></div></div></div>



<div id="rail-top">
    
	  <div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250atf&dmn=brownsvilleherald.com19281&slt=300x250atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos1_atf_300x250 -->
<div id='div-gpt-ad-1407782074009-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782074009-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div>


<div id="house-ad">
    
	<!-- brown_housead_right_atf_300x125 -->
<div id='div-gpt-ad-1407783135515-0' style='width:300px; height:125px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783135515-0'); });
</script>
</div>            
                
    
</div>              


<div id="new_twitter"><div id="tncms-region-twitter-right-one" class="tncms-region "><div id="tncms-block-294773" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<div id="circularhub_module_2882"></div><script src="//api.circularhub.com/2882/d72a249b0e64a9b2/flyertown_module.js"></script>
    			
    		</div>
		</div></div></div>



<div id="rail-top2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf&dmn=brownsvilleherald.com19281&slt=300x250btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos2_atf_300x250 -->
<div id='div-gpt-ad-1407782786279-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782786279-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-104959" class="tncms-block double-pad-bottom">
    <div class="blox-title ">
        <h3>
        Follow us on Facebook
        </h3>
    </div>

        <div class="fb-page" data-href="https://www.facebook.com/50300066114" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>
    </div><div id="tncms-block-322364" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.mybrownsvilleherald.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://brownsvilleherald-tx.newsmemory.com/ee/tx/brownsvilleherald/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-310721" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			  <div id="right_recent_obituaries">
   <iframe src="http://www.legacy.com/obituaries/brownsvilleherald/services/obituary-recent-widget.aspx" scrolling="no" frameborder="0" allowtransparency="true" style="width:300px;height:366px"></iframe>
  </div>


    			
    		</div>
		</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-104891" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/6/30/630bb09a-ead1-5eb1-a835-321dbc0fb17c/5dbd3a6a00f85.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">Low maintenance, high curb appeal: To...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/c5/2c574e51-89d4-50fe-9f65-61b2b39e77e9/5db94022e9441.image.jpg?resize=100%2C150" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">How to Buy A House Without Draining Y...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-reap-the-benefits-of-natural-light-slideshow/article_a036359e-fb26-5fd1-bf92-a47fe131e0d9.html">5 Ways to Reap the Benefits of Natura...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/24/124eeae6-215a-52da-a69a-502a7b3538a0/5da96d4cb9616.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">Top 5 smart decisions to make when re...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-decorate-with-nature/article_640ec5ea-7500-5833-8c40-8344835361fe.html">5 Ways to Decorate with Nature</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/things-that-may-go-wrong-if-you-don-t-winterize/article_6852443e-9aa3-5cad-a31d-7f42d0ef85a6.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/e8/7e89e6bf-97c7-520f-a308-c9525ae09bf4/5d9461404a9d5.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/things-that-may-go-wrong-if-you-don-t-winterize/article_6852443e-9aa3-5cad-a31d-7f42d0ef85a6.html">3 things that may go wrong if you don...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/e3/1e3e96e7-b4b2-5687-b92d-4e1f1fc119dd/5d7b48e877b3d.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">10 Acronyms Homebuyers Need to Know</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/74/7748e839-b2ad-5949-b3e5-bdc3fdfbe7e4/5d70be10943ff.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">How Close Is Too Close When It Comes ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/e1/ae1b65dd-d17f-5545-84ca-0606aaf9268e/5d4d24108ca11.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">Pro Tips for Taking the Perfect Photo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/ec/1ec189c9-5a2c-5139-a07e-b5ab2c9328cd/5d41468da8fb5.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">Readiness Checklist: 5 Steps to Prep ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1568786459" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1568786459" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1568786459" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1568786459" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "><div id="tncms-block-105035" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-104932" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=11/06/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.brownsvilleherald.com/users/admin/calendar/event/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-104783" class="tncms-block double-pad-top">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/bisd-board-scolds-castro-trustees-issue-official-censure/article_b20b408e-fb64-11e9-b6ef-a78e7d941e11.html">BISD board scolds Castro; Trustees issue official censure</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/el-jardin-to-be-sold-hacb-to-buy-historic-former/article_94cd95aa-ff54-11e9-8975-2f03874a2f0c.html">El Jardin to be sold; HACB to buy historic former hotel downtown</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/changing-the-stage-brownsville-won-t-host-utrgv-graduation/article_92fe13c2-fcf1-11e9-8cf8-df8f0cefbcc3.html">Changing the Stage: Brownsville won’t host UTRGV graduation</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/bisd-board-censures-erasmo-castro/article_efbec12e-fb3e-11e9-995f-b72415044be2.html">BISD board censures Erasmo Castro</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/texas-rangers-investigating-man-s-death/article_4756404e-ff52-11e9-8a36-0f148265e642.html">Texas Rangers investigating man’s death</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/news/entertainment/terminator-dark-fate-is-no-but-it-s-no-winner/image_c4c7512f-62c8-5d8f-95ad-4017ab05b409.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/4c/c4c7512f-62c8-5d8f-95ad-4017ab05b409/5dbf07db5dbc6.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/walmart-logo/image_83bfbaf8-bbac-11e5-977a-03b00e4bcdc3.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/3b/83bfbaf8-bbac-11e5-977a-03b00e4bcdc3/56992adc6c685.image.jpg?resize=100%2C60" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/entertainment/terminator-dark-fate-is-no-but-it-s-no-winner/image_ef0164ff-fec7-51f4-90b3-720020505585.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/e/f0/ef0164ff-fec7-51f4-90b3-720020505585/5dbf07ddbf27f.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/texas/vigil-planned-for-couple-found-dead-at-texas-beach/image_c3110238-f1f8-52fa-801e-d1c09955cbee.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/31/c3110238-f1f8-52fa-801e-d1c09955cbee/5db87eed3f216.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/sports/siya-s-springboks-are-exactly-what-mandela-envisioned/image_e4873c93-1c5d-5611-b47f-7148c9fa7788.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/e/48/e4873c93-1c5d-5611-b47f-7148c9fa7788/5dbe1b2a62318.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/john-allen-rubio-in-court/video_892b58ee-4642-11e3-bab4-0019bb30f31a.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/92/892b58ee-4642-11e3-bab4-0019bb30f31a/527930e558c65.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.brownsvilleherald.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-105031" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-105032" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-105030" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf2&dmn=brownsvilleherald.com19281&slt=300x250btf2"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos3_btf_300x250 -->
<div id='div-gpt-ad-1407782858972-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782858972-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div>

<div id="new_ndn"><div id="tncms-region-ndn-right-one" class="tncms-region "><div id="tncms-block-104932" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=11/06/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.brownsvilleherald.com/users/admin/calendar/event/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div></div></div>

<div id="rail-middle2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf3&dmn=brownsvilleherald.com19281&slt=300x250btf3"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos4_btf_300x250 -->
<div id='div-gpt-ad-1407782924529-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782924529-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><script type="text/javascript" src="/content/tncms/live/editorial/default/resources/scripts/flowplayer-3.1.4.min.js">
function tncms_video_ad(adId, videoUrl, videoClickUri, properties){
   document.getElementById('blox-ad-' + adId).style.width = properties.width + "px";
   document.getElementById('blox-ad-' + adId).style.height = properties.height + "px";
   document.getElementById('blox-ad-' + adId).style.backgroundColor = "rgb(0,0,0)";

   $f("blox-ad-" + adId, "editorial/default/resources/flash/flowplayer-3.1.5.swf", {
      clip: {
         url: videoUrl,
         autoPlay: properties.autoplay,
         autoBuffering: true,
         linkUrl: videoClickUri ? videoClickUri : '',
         linkParent: '_blank'
      },
      onLoad: function(){
         this.setVolume(properties.volume);
      }
   });
}
</script>

<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="custom-above-box5"><div id="tncms-region-above-bigbox-five" class="tncms-region "><div id="tncms-block-322364" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.mybrownsvilleherald.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://brownsvilleherald-tx.newsmemory.com/ee/tx/brownsvilleherald/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-409902" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count -->
<div>
<script async src="http://www.legacy.com/widgetloader/widgetLoader.js?ld=true&type=ROV1&ot=1&cnt=4&sw=1&rc=0&aid=2173"></script>
</div>
<!-- End Recent Obituaries Widget -->

    			
    		</div>
		</div></div></div>

<div id="rail-bigbox5">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf4&dmn=brownsvilleherald.com19281&slt=300x250btf4"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos5_btf_300x250 -->
<div id='div-gpt-ad-1407783002640-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783002640-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
       
    
</div>

<div id="custom-above-box6"><div id="tncms-region-above-bigbox-six" class="tncms-region "><div id="tncms-block-554537" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<iframe scrolling="no" frameborder="0" width="300" height="600"
src="https://local.brownsvilleherald.com/places/widget/widget:1/type:300x600_Scroll" style="padding:0;margin:0 auto
10px;"></iframe>

    			
    		</div>
		</div><div id="tncms-block-105117" class="tncms-block"><div class="new_front_headers">Online Features</div></div><div id="tncms-block-104891" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/6/30/630bb09a-ead1-5eb1-a835-321dbc0fb17c/5dbd3a6a00f85.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">Low maintenance, high curb appeal: To...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/c5/2c574e51-89d4-50fe-9f65-61b2b39e77e9/5db94022e9441.image.jpg?resize=100%2C150" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">How to Buy A House Without Draining Y...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-reap-the-benefits-of-natural-light-slideshow/article_a036359e-fb26-5fd1-bf92-a47fe131e0d9.html">5 Ways to Reap the Benefits of Natura...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/24/124eeae6-215a-52da-a69a-502a7b3538a0/5da96d4cb9616.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">Top 5 smart decisions to make when re...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-decorate-with-nature/article_640ec5ea-7500-5833-8c40-8344835361fe.html">5 Ways to Decorate with Nature</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/things-that-may-go-wrong-if-you-don-t-winterize/article_6852443e-9aa3-5cad-a31d-7f42d0ef85a6.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/e8/7e89e6bf-97c7-520f-a308-c9525ae09bf4/5d9461404a9d5.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/things-that-may-go-wrong-if-you-don-t-winterize/article_6852443e-9aa3-5cad-a31d-7f42d0ef85a6.html">3 things that may go wrong if you don...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/e3/1e3e96e7-b4b2-5687-b92d-4e1f1fc119dd/5d7b48e877b3d.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">10 Acronyms Homebuyers Need to Know</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/74/7748e839-b2ad-5949-b3e5-bdc3fdfbe7e4/5d70be10943ff.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">How Close Is Too Close When It Comes ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/e1/ae1b65dd-d17f-5545-84ca-0606aaf9268e/5d4d24108ca11.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">Pro Tips for Taking the Perfect Photo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/ec/1ec189c9-5a2c-5139-a07e-b5ab2c9328cd/5d41468da8fb5.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">Readiness Checklist: 5 Steps to Prep ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1568786459" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1568786459" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1568786459" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1568786459" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div></div>

<div id="rail-bigbox6">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf5&dmn=brownsvilleherald.com19281&slt=300x250btf5"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos6_btf_300x250 -->
<div id='div-gpt-ad-1407783063042-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783063042-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
        
    
</div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-105006" class="tncms-block double-pad-bottom"><div id="ndn_launcher_13537"><script type="text/javascript" src="http://embed.newsinc.com/thumbnail/embed.js?wid=13537&parent=ndn_launcher_13537"></script></div></div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>

		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
        
        
        <!-- custom footer code -->
 
 
<div id="custom_footer_move">
 
 
        
<style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>

<div id="google_ads_box">
	<div class="google_ad_text">Ads by Google</div>


<div style="width:728px;height:90px;margin: 0 auto;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=brownsvilleheraldcom19281728x90btf&dmn=brownsvilleherald.com19281&slt=728x90btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_leaderboard_footer_btf_728x90 -->
<div id='div-gpt-ad-1407853663919-0' style='width:728px; height:90px; margin: auto; padding-top: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407853663919-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>




</div>
	 

<div id="google_search_box">
<div id="custom-search-toggle2">
<div id="form-toggle2">
            <form action="" method="get">
            <label><input name="toggle-search2" type="radio" id="tn-search2" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search2" type="radio" id="google-search2" />Web</label>
            </form>
</div>
<div id="form-toggle2-forms">
<div id="google-form2" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
        <div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
            <div class="cse-branding-form">
                <form action="/search_google" id="cse-search-box">
                    <div>
                    <input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input type="text" name="q" size="100" />
                    <input type="submit" name="sa" value="Search" />
                    </div>
                </form>
            </div>
            <div class="cse-branding-logo">
                <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
            </div>
            <div class="cse-branding-text">
                Custom Search
            </div>
        </div>
</div>
        
        <!-- TN search -->
        <div id="tn-form2">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" size="100" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
        </div>
</div>



		<!--<div class="googlesearch">		
			<div align="center">
		          <form action="http://www.brownsvilleherald.com/search"; id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
		          </div>
		   </div>-->
	</div> 
	
 
<div id="aim_box">
 
<div class="aim_small_boxes aim_move">
<strong> Advertising</strong><br>

        
			<h4>Advertising</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-place-an-ad  external">
				<a href="javascript:void(window.open('http://www.valleyclassifieds.com/place_an_ad/'));">Place an Ad</a>
				
			</li>
		
			<li class="nav-footer-item-co-op-advertising  external">
				<a href="javascript:void(window.open('http://rgvnetwork.com/co-op.html'));">Co-op Advertising</a>
				
			</li>
		
			<li class="nav-footer-item-commercial-print  external">
				<a href="javascript:void(window.open('http://themonitor.tx.newsmemory.com/?special=Commercial+Print'));">Commercial Print</a>
				
			</li>
		
			<li class="nav-footer-item-national-advertising  external">
				<a href="javascript:void(window.open('http://www.aimmediatexas.com/advertising_marketing/national_advertising/'));">National Advertising</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Archives</strong><br>

        
			<h4>Archives</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-story-archives  ">
				<a href="/search/?q=&t=&l=10&d=&d1=&d2=&s=&sd=desc&f=html">Story Archives</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries-archives  external">
				<a href="javascript:void(window.open('http://www.legacy.com/obituaries/brownsvilleherald/'));">Obituaries Archives</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Subscriber Services</strong><br>

        
			<h4>Subscriber Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-subscribe  ">
				<a href="/access/">Subscribe</a>
				
			</li>
		
			<li class="nav-footer-item-services  external">
				<a href="javascript:void(window.open('https://aimiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BRC'));">Services</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Online Services</strong><br>

        
			<h4>Online Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_4" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-rss-feeds  ">
				<a href="/site/rss/">RSS Feeds</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>WebSites</strong><br>

        
			<h4>WebSites</h4>
		
        
        <div id="tncms-region-nav-footer_upper" class="tncms-region-nav">
	<ul class="nav-footer horizontal">
		
			
			<li class='nav-footer-item-elnuevoheraldocom  external'>
				<a href="javascript:void(window.open('http://www.elnuevoheraldo.com'));" rel="external" >ElNuevoHeraldo.com</a>
				
			</li>
			
		
			
			<li class='nav-footer-item-rgvsportscom  external'>
				<a href="javascript:void(window.open('http://www.rgvsports.com'));" rel="external" >RGVSports.com</a>
				
			</li>
			
		
	</ul>
</div>

</div>
<br clear="all">



<div align="center" >Copyright &copy; 2019<br>
The contents of this website may not be reproduced without written
permission from The Brownsville Herald. All rights reserved. <br> 1135 E. Van Buren St, Brownsville, TX 78520 | (956) 542-4301<br>
 </div>


<div align="center" ><a href="/careers" target="_blank">AIM Media Careers</a> | <a href="http://www.themonitor.com/vehicles/" target="_blank">Autos</a> | <a href="http://www.valleyclassifieds.com/real_estate/" target="_blank">Homes</a> | <a href="https://www.jobmatchtexas.com/" target="_blank">Job Match Texas</a> | <a 
href="/classifieds/" target="_blank">Classifieds Listings</a></div>



<div align="center"><img src="global/resources/images/_site/aimlogo.png" alt="Aim Media TX LLC" border="0">
<br>
<a href="http://www.aimmediatexas.com/" target=_blank>AIM Media TX LLC</a></div><br>

</div>
        
		
		
</div>	



        <!-- end custom footer code -->     
        
        
</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">Brownsville Herald</a>, Brownsville, TX</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Brownsville Herald" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/us_world/iraq-protesters-storm-baghdad-bridge-karbala-clashes-kill/article_bb9d2590-fa67-5c1c-b535-4480dda24270.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.brownsvilleherald.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Brownsville Herald");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502863655",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '218220474972284'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568786504"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502863655"></script></body>
</html>