






















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.brownsvilleherald.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="McALLEN &mdash; McAllen police say a man in his mid-20s died from a self-inflicted gunshot wound Wednesday afternoon." />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta property="fb:app_id" content="218220474972284" />
<meta property="og:title" content="McAllen police investigating suspected suicide during attempted arrest" />
<meta property="og:site_name" content="Brownsville Herald" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/e1/de11d8e4-bc83-11e8-8df8-438de8e9c122/5ba311b00020a.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.brownsvilleherald.com/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" />
<meta property="og:description" content="McALLEN &mdash; McAllen police say a man in his mid-20s died from a self-inflicted gunshot wound Wednesday afternoon." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@BrownsvilleNews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434522359"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513840316"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1568786458"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417594175"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568786472"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516345982"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484723530"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/online_features.min.css?_dc=1568786458"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1508367673"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":197}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434522359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434522359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434522362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1568786459"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513840316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513840316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475647929"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/ads/tncms-ad-limits.js?_dc=1569477903"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475647929"></script>
<!-- Domain: www.brownsvilleherald.com,
     BLOX CMS version: 1.44.5,
     BLOX Template version: 1.92.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 1:14:35 am  --><title>McAllen police investigating suspected suicide during attempted arrest - Brownsville Herald: Local News</title>
            <link rel="canonical" href="https://www.brownsvilleherald.com/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1568786458" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/ie.css?_dc=1346168097" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1568786458" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1346168097" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Brownsville Herald Search" href="http://www.brownsvilleherald.com/search/opensearch/generic.xml" /><!-- NEW DFP INSTALLATION -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6230954/brown_leaderboard_top_atf_728x90', [728, 90], 'div-gpt-ad-1407781908663-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_toptile_top_atf_200x90', [200, 90], 'div-gpt-ad-1407781984165-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos1_atf_300x250', [300, 250], 'div-gpt-ad-1407782074009-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos2_atf_300x250', [300, 250], 'div-gpt-ad-1407782786279-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos3_btf_300x250', [300, 250], 'div-gpt-ad-1407782858972-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos4_btf_300x250', [300, 250], 'div-gpt-ad-1407782924529-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos5_btf_300x250', [300, 250], 'div-gpt-ad-1407783002640-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos6_btf_300x250', [300, 250], 'div-gpt-ad-1407783063042-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_housead_right_atf_300x125', [300, 125], 'div-gpt-ad-1407783135515-0').setTargeting('BROWN','/news').addService(googletag.pubads());

//googletag.defineSlot('/6230954/brown_skyscraper_pos2_120x600', [120, 600], 'div-gpt-ad-1407854271597-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_leaderboard_footer_btf_728x90', [728, 90], 'div-gpt-ad-1407853663919-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--  end NEW DFP INSTALLATION -->








<meta property="og:image" content="http://www.aim-ads.com/multimedia-themonitor-com/wwwroot/herald_icon.jpg" />

<!-- Custom search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form').hide();
  $('input:radio[name=toggle-search]').click(function() {
    if ($(this).attr("id")=='google-search') {
      $("#google-form").show();
      $("#tn-form").hide();

    } else {
      $("#google-form").hide();
      $("#tn-form").show();    }
  });      
  });
  </script>

<!-- Custom footer search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form2').hide();
  $('input:radio[name=toggle-search2]').click(function() {
    if ($(this).attr("id")=='google-search2') {
      $("#google-form2").show();
      $("#tn-form2").hide();

    } else {
      $("#google-form2").hide();
      $("#tn-form2").show();    }
  });      
  });
  </script>
  
  <script type="text/javascript">
  $(document).ready(function(){
$("label[for=username]").text('User Name or Email');
  });
  </script>
  
  
  
<!-- Google Analytics  -->
<!-- Added by Ruben A Rodriguez 012115  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58810203-3', 'auto');  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!--  END of Google Analytics -->
   <div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>
   
<!-- Invisibly Pixel Code The Brownsville Herald rar 05/24/18-->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '8bdfea14-feaa-4c7c-8d89-a8a0b1a8a834');
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<!-- End Invisibly Pixel Code The Brownsville Herald rar 05/24/18-->
<script async src="https://i.simpli.fi/dpx.js?cid=192193&action=100&segment=BrownsvilleHeraldCirculationDept&m=1&sifi_tuid=79133"></script>
<meta name="google-site-verification" content="fIj8GGnpBGNOd0kOB7XPSmHJNw93FzFvUQDoiX4ibFY" />

</head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.brownsvilleherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=197" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =0;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-3 ads-preview-false theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset news-local  news local mcallen-police-investigating-suspected-suicide-during-attempted-arrest article_47f9277c-e013-11e9-83e4-cbe3d259aa3d-html  sic- ">


<div id="blox-wrapper" class="blox-transparency container_12">
	
        <div id="blox-header-vertical-nav" class="blox-transparency">
		
		<div id="leaderboard-top">
    
	
        <div style="width:728px;height:90px;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=brownsvilleheraldcom19281728x90atf&dmn=brownsvilleherald.com19281&slt=728x90atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_leaderboard_top_atf_728x90 -->
<div id='div-gpt-ad-1407781908663-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407781908663-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
	
        <!-- brown_toptile_top_atf_200x90 -->
<div id='div-gpt-ad-1407781984165-0' style='width:200px; height:90px; float: right; margin: 5px 10px 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407781984165-0'); });
</script>
</div>
    
     <div class="clear"></div>
</div>
                
                 
		<h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">McAllen police investigating suspected suicide during attempted arrest - Brownsville Herald: Local News</a></h2>
<div id="subscribe-button"><a href="http://www.brownsvilleherald.com/access/">Subscribe</a></div>
<div id="new-head-links"> 
<div style="float:right; line-height: 17px;"><a href="/users/admin/mailinglist/" target="_new">Herald Alerts</a> | <a href="http://www.mybrownsvilleherald.com" target="_new">Online Edition</a> | <a href="/access/" target="_new">Subscribe</a></div>

</div>

<!--Revelad project script-2. rar 05/14/15-->
<!--<script type="text/javascript" src="http://websking.com/static/js/ipq.js"></script>-->
<!--End Revelad project script-2.-->

<div class="top-right-two">
			

<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513840329" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.brownsvilleherald.com/users/signup/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.brownsvilleherald.com/users/signup/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.brownsvilleherald.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.brownsvilleherald.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.brownsvilleherald.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
		</div>


		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>

		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-104806" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/21.png?_dc=1435646430" alt="Clear" />
        <!--<span class="weather-icon w21"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >80&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Clear</a></div>
</div></div></div></div>
		
		
		
	</div>
        
        

    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Brownsville Herald</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal  arrows  ">
		
			<li  class="nav-main-item-news nav-left active current-section   ">
					<a href="/news/">News</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local ">
								
									<a href="/news/local/">Local</a>
									
								</li>
							

								<li class="nav-sub-item-valley ">
								
									<a href="/news/valley/">Valley</a>
									
								</li>
							

								<li class="nav-sub-item-texas ">
								
									<a href="/news/texas/">Texas</a>
									
								</li>
							

								<li class="nav-sub-item-us-world ">
								
									<a href="/news/us_world/">US & World</a>
									
								</li>
							

								<li class="nav-sub-item-business ">
								
									<a href="/news/business/">Business</a>
									
								</li>
							

								<li class="nav-sub-item-education ">
								
									<a href="/news/education/">Education</a>
									
								</li>
							

								<li class="nav-sub-item-spacex ">
								
									<a href="/spacex/">SpaceX</a>
									
								</li>
							

								<li class="nav-sub-item-lng-in-the-rgv ">
								
									<a href="/news/lng/">LNG in the RGV</a>
									
								</li>
							

								<li class="nav-sub-item-weather ">
								
									<a href="/weather/">Weather</a>
									
								</li>
							

								<li class="nav-sub-item-entertainment ">
								
									<a href="/news/entertainment/">Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-el-extra ">
								
									<a href="javascript:void(window.open('http://www.elextratx.com'));">El Extra</a>
									
								</li>
							

								<li class="nav-sub-item-app-for-android-and-ios ">
								
									<a href="javascript:void(window.open('http://www.rgvnetwork.com/app/app_download-bh.html'));">App for Android and iOS</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-384860" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
<a href="/the_latest" title="The Latest" >
                
                  The Latest
                
                      </a>
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
               <style>
               </style>
        <div class="lead-presentation-photo" style="width: 100px">
            <div class="photo-container">
            <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" title="McAllen police investigating suspected suicide during attempted arrest">
                
                                    <img class="story-image " alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/e1/de11d8e4-bc83-11e8-8df8-438de8e9c122/5ba311b00020a.image.jpg?resize=100%2C56" style="width: 100px" />
                                
            </a>
            </div>
        
    
        </div>
        
        <div class="blox-asset-content blox-asset-content-extension" >
            
            
            <h3 class="blox-headline"><a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" title="McAllen police investigating suspected suicide during attempted arrest">McAllen police investigating suspected suicide during attempted arrest</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li></li>
                
                <li></li>
                
                <li>
            <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" class="tn-tooltip" title="1 image">
        
            <span class="asset-related-icon image"></span>
        
            </a></li>
            </ul>
            
            
            
            <p>McALLEN — McAllen police say a man in his mid-20s died from a self-inflicted gunshot wound Wednesday afternoon. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    Posted: September 25
                    </span>
                </li>
                   
            </ul>
            
        </div>
        
        
        
        
            
        

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-390174" class="tncms-block">
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news/texas,news/texas/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/news/texas" title="Texas News" >
                
                  Texas News
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/census-inequality-grew-including-in-heartland-states/article_8d21f3d5-1b06-5590-98fc-0b866aa053a0.html" title="Census: Inequality grew, including in heartland states" >
                    
                            Census: Inequality grew, including in heartland states
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-daily-night-game/article_4494e7e1-b07e-5eb1-998f-2a5993f93a99.html" title="Winning numbers drawn in 'Daily 4 Night' game" >
                    
                            Winning numbers drawn in 'Daily 4 Night' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-pick-night-game/article_438c91a9-0118-5b54-a73e-b3bf78ef887b.html" title="Winning numbers drawn in 'Pick 3 Night' game" >
                    
                            Winning numbers drawn in 'Pick 3 Night' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-all-or-nothing-night-game/article_cd7d1707-ab0a-51a3-b202-7b32bb5159d0.html" title="Winning numbers drawn in 'All or Nothing Night' game" >
                    
                            Winning numbers drawn in 'All or Nothing Night' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-cash-game/article_83654d2d-1202-53e2-aaae-5200ac87aec8.html" title="Winning numbers drawn in 'Cash 5' game" >
                    
                            Winning numbers drawn in 'Cash 5' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/winning-numbers-drawn-in-lotto-game/article_6267a68d-4fff-57dd-8d55-b4b7652b836b.html" title="Winning numbers drawn in 'Lotto' game" >
                    
                            Winning numbers drawn in 'Lotto' game
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports/">Sports</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-hs-football ">
								
									<a href="/sports/hs_football/">H.S. Football</a>
									
								</li>
							

								<li class="nav-sub-item-hs-baseball ">
								
									<a href="/sports/hs_baseball/">H.S. Baseball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-basketball ">
								
									<a href="/sports/hs_basketball/">H.S. Basketball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-soccer ">
								
									<a href="/sports/hs_soccer/">H.S. Soccer</a>
									
								</li>
							

								<li class="nav-sub-item-hs-track ">
								
									<a href="/sports/hs_track/">H.S. Track</a>
									
								</li>
							

								<li class="nav-sub-item-hs-volleyball ">
								
									<a href="/sports/hs_volleyball/">H.S. Volleyball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-sports ">
								
									<a href="/sports/hs_sports/">H.S. Sports</a>
									
								</li>
							

								<li class="nav-sub-item-local-sports ">
								
									<a href="/sports/local/">Local Sports</a>
									
								</li>
							

								<li class="nav-sub-item-national-sports ">
								
									<a href="/sports/national/">National Sports</a>
									
								</li>
							

								<li class="nav-sub-item-rgvsportscom ">
								
									<a href="javascript:void(window.open('http://rgvsports.com'));">RGVSports.com</a>
									
								</li>
							

								<li class="nav-sub-item-south-texas-outdoors ">
								
									<a href="javascript:void(window.open('http://themonitor.tx.newsmemory.com/?special=South+Texas+Outdoors'));">South Texas Outdoors</a>
									
								</li>
							

								<li class="nav-sub-item-utrgv-athletic-survey ">
								
									<a href="javascript:void(window.open('http://www.surveygizmo.com/s3/2937378/UTRGV-MBB-TheMonitor'));">UTRGV Athletic Survey</a>
									
								</li>
							

								<li class="nav-sub-item-tom-landry-award ">
								
									<a href="javascript:void(window.open('http://rgvsports.com/live-content/form-tom-landry-award/'));">Tom Landry Award</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-384861" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
<a href="/the_latest" title="The Latest" >
                
                  The Latest
                
                      </a>
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
               <style>
               </style>
        <div class="lead-presentation-photo" style="width: 100px">
            <div class="photo-container">
            <a href="/sports/greinke-loses-no-hitter-with-out-in-th-astros-blank/article_a31fa3c1-568a-5297-9e8d-eeb2f40d035b.html" title="Greinke loses no-hitter with 1 out in 9th, Astros blank M's">
                
                                    <img class="story-image " alt="&lt;p&gt;Houston Astros starting pitcher Zack Greinke throws to a Seattle Mariners batter during the fifth inning of a baseball game Wednesday, Sept. 25, 2019, in Seattle.&lt;/p&gt;" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/e/31/e312fde2-c056-5135-afc7-848a130f17ab/5d8c466794664.image.jpg?resize=100%2C67" style="width: 100px" />
                                
            </a>
            </div>
        
    
        </div>
        
        <div class="blox-asset-content blox-asset-content-extension" >
            
            
            <h3 class="blox-headline"><a href="/sports/greinke-loses-no-hitter-with-out-in-th-astros-blank/article_a31fa3c1-568a-5297-9e8d-eeb2f40d035b.html" title="Greinke loses no-hitter with 1 out in 9th, Astros blank M's">Greinke loses no-hitter with 1 out in 9th, Astros blank M's</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li>
                <span class="flag tn-article-flag article-detail-ap">
                <a class="tn-flag tn-flag-ap" href="/sports/greinke-loses-no-hitter-with-out-in-th-astros-blank/article_a31fa3c1-568a-5297-9e8d-eeb2f40d035b.html" title="">
                    AP
                </a>
                </span>
         </li>
                
                <li>
        <a class="tn-flag tn-flag-new" href="/sports/greinke-loses-no-hitter-with-out-in-th-astros-blank/article_a31fa3c1-568a-5297-9e8d-eeb2f40d035b.html" title="New">New!</a>
  </li>
                
                <li>
            <a href="/sports/greinke-loses-no-hitter-with-out-in-th-astros-blank/article_a31fa3c1-568a-5297-9e8d-eeb2f40d035b.html" class="tn-tooltip" title="10 images">
        
            <span class="asset-related-icon image"></span>
        
            </a></li>
            </ul>
            
            
            
            <p>SEATTLE (AP) — Zack Greinke still believes there would be some hassle if the day ever comes he throws a no-hitter. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    
                        Updated:
                            1:04 am
                    
                    </span>
                </li>
                
                <li>
                    
                                                                
                                                                    <img src="global/resources/images/icon-05.gif" alt="icon" />
                                                                
                            
                            <a class="tn-tag-link" href="/topic/?q=sports&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Sports</a>,
                            <a class="tn-tag-link" href="/topic/?q=professional baseball&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Professional Baseball</a>,
                            <a class="tn-tag-link" href="/topic/?q=baseball&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Baseball</a></li>
                   
            </ul>
            
        </div>
        
        
        
        
            
        


    
    <div class="blox-sub-title">
        <h4>
            
                More From The Latest
            
        </h4>
    </div>   
        <div class="blox-local-news-column">
            <ul class="blox-list">
       
            <li>
                <h3><a href="/sports/mets-eliminated-despite---win-over-marlins/article_99f43b26-d5eb-57d1-8be6-71e73782eb88.html" title="Mets eliminated despite 10-3 win over Marlins">
                    Mets eliminated despite 10-3 win over Marlins</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/twins-clinch-al-central-with-win-over-tigers-cleveland-loss/article_ae267b1e-7863-5e79-ad2c-5a04da29ea8c.html" title="Twins clinch AL Central with win over Tigers, Cleveland loss">
                    Twins clinch AL Central with win over Tigers, Cleveland loss</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/astros-greinke-loses-no-hitter-with-out-in-th-vs/article_3f5366d8-5bb4-5636-beeb-aef4bb0a27e6.html" title="Astros' Greinke loses no-hitter with 1 out in 9th vs Seattle">
                    Astros' Greinke loses no-hitter with 1 out in 9th vs Seattle</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/leading-off-felix-farewell-brennaman-calls-it-a-day/article_35febc69-228e-5227-a4ae-d375c47e8ce0.html" title="LEADING OFF: Felix farewell, Brennaman calls it a day">
                    LEADING OFF: Felix farewell, Brennaman calls it a day</a>
                </h3>
            </li>
    
            </ul>
        </div>
           

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="javascript:void(window.open('https://www.legacy.com/obituaries/brownsvilleherald/'));">Obituaries</a>
					</li> <li  class="nav-main-item-life nav-left    ">
					<a href="/life/">Life</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-inspire ">
								
									<a href="/inspire/">Inspire</a>
									
								</li>
							

								<li class="nav-sub-item-tu-salud ">
								
									<a href="/life/tu_salud/">Tu Salud</a>
									
								</li>
							

								<li class="nav-sub-item-autism ">
								
									<a href="/life/autism/">Autism</a>
									
								</li>
							

								<li class="nav-sub-item-puzzles ">
								
									<a href="/life/puzzles/">Puzzles</a>
									
								</li>
							

								<li class="nav-sub-item-comics-kingdom ">
								
									<a href="/life/comics_kingdom/">Comics Kingdom</a>
									
								</li>
							

								<li class="nav-sub-item-livestream-events ">
								
									<a href="/live/">LiveStream Events</a>
									
								</li>
							

								<li class="nav-sub-item-ask-the-expert ">
								
									<a href="javascript:void(window.open('https://www.themonitor.com/category/ask-the-expert/'));">Ask the Expert</a>
									
								</li>
							
						</ul> <div id="mega-nav-life-left" class="grid_5 nav-content-left life  omega ">

								<div id="mega-nav-life-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-life-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-life-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-life-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-life-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-life-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-life-right" class="grid_5 nav-content-right life omega">
								
								<div id="mega-nav-life-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-life-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-life-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-life-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-life-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-life-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-community nav-left    ">
					<a href="/community">Community</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-community-calendar ">
								
									<a href="/calendar/community_calendar/">Community Calendar</a>
									
								</li>
							

								<li class="nav-sub-item-business-directory ">
								
									<a href="/marketplace/">Business Directory</a>
									
								</li>
							

								<li class="nav-sub-item-church-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/marketplace/?radius=25&parent=12000000&cat=12030000&type=business&action=srch'));">Church Directory</a>
									
								</li>
							

								<li class="nav-sub-item-health-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/marketplace/?radius=25&cat=18000000&type=business&action=srch'));">Health Directory</a>
									
								</li>
							
						</ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

								<div id="mega-nav-community-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
								
								<div id="mega-nav-community-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-nie nav-left    ">
					<a href="/newspaper_in_education">NIE</a>
					</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-letters-to-the-editor ">
								
									<a href="/opinion/letters_to_editor/">Letters to the Editor</a>
									
								</li>
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials/">Editorials</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-customer-service nav-left    ">
					<a href="/site/contact.html">Customer Service</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-subscribe ">
								
									<a href="/access/">Subscribe</a>
									
								</li>
							

								<li class="nav-sub-item-mybrownsvilleheraldcom ">
								
									<a href="javascript:void(window.open('http://www.mybrownsvilleherald.com'));">MyBrownsvilleHerald.com</a>
									
								</li>
							

								<li class="nav-sub-item-activate-account ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Activate Account</a>
									
								</li>
							

								<li class="nav-sub-item-startstop-delivery ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Start/Stop Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-pay-your-bill ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Pay Your Bill</a>
									
								</li>
							

								<li class="nav-sub-item-complaints ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Complaints</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-home-delivery ">
								
									<a href="/site/forms/subscription_services/subscribe/">Home Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-legal-notices ">
								
									<a href="javascript:void(window.open('http://www.mypublicnotices.com/BrownsvilleHerald/PublicNotice.asp'));">Legal Notices</a>
									
								</li>
							
						</ul> <div id="mega-nav-customer-service-left" class="grid_5 nav-content-left customer-service  omega ">

								<div id="mega-nav-customer-service-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-customer-service-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-customer-service-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-customer-service-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-customer-service-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-customer-service-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-customer-service-right" class="grid_5 nav-content-right customer-service omega">
								
								<div id="mega-nav-customer-service-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-customer-service-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-customer-service-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-customer-service-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-customer-service-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-customer-service-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/'));">Classifieds</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place-classified-ad ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/placead/'));">Place Classified Ad</a>
									
								</li>
							

								<li class="nav-sub-item-autos ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/showads/section/Transportation-10613'));">Autos</a>
									
								</li>
							

								<li class="nav-sub-item-homes ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/showads/section/Real+Estate-10610'));">Homes</a>
									
								</li>
							

								<li class="nav-sub-item-service-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/landing_ads/pdf_8be0053c-a10a-11e6-a10b-7b16748678db.html'));">Service Directory</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-job-match-texas nav-left    ">
					<a href="javascript:void(window.open('https://www.jobmatchtexas.com/'));">Job Match Texas</a>
					</li> <li  class="nav-main-item-readers-choice-ballot nav-left    ">
					<a href="/readers_choice/">Reader's Choice Ballot</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>


        
		<div id="blox-container" class="container_12">
	
 <div class="clear"></div>       
 
 <div id="dont_miss">
	<div class="title">Don't Miss:</div>
	<div class="sections"><div id="tncms-region-dont-miss" class="tncms-region "><div id="tncms-block-105161" class="tncms-block highlight-white double-pad-bottom">

<div id="quick-nav" class="horizontal">
	
	<div>
	<ul>

		
				<li><span class="link"></span>
					<a href="http://brownsvilleherald.tx.newsmemory.com/">MyBrownsvilleHerald.com</a>
				</li>
				<li class="sep"></li>
			
				<li><span class="link"></span>
					<a href="http://www.brownsvilleherald.com/calendar/">Community Calendar</a>
				</li>
				<li class="sep"></li>
			
				<li class="quick-nav-last"><span class="link"></span>
					<a href="http://issuu.com/digitalpublish/docs/inspirespring2019?e=10824371/68855832">Inspire Magazine</a>
				</li>
				<li class="sep"></li>
			
	</ul>
	</div>
</div></div></div></div>
	<div id="social"><a href="/socialmedia/"><img src="global/resources/images/_site/share_fb.png" width="24" height="24" alt=""></a><a href="/socialmedia/"><img src="global/resources/images/_site/share_twitter.png" width="32" height="24" alt=""></a><a href="/site/rss/"><img src="global/resources/images/_site/share_feed.png" width="24" height="24" alt=""></a></div>
</div>
        
        <div class="clear"></div>
	<div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/">News</a>
            </li>
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/local/">Local News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">McAllen police investigating suspected suicide during attempted arrest</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html#facebook-comments" rel="nofollow"><span>Comments </span></a></li>
        
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786472" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Crime Scene Badge" href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html?mode=image&amp;photo=0">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/e1/de11d8e4-bc83-11e8-8df8-438de8e9c122/5ba311b00020a.image.jpg?resize=300%2C169" data-height="428" data-width="760" class="horizontal" alt="Crime Scene Badge" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">MGN Online</p>
            
                    <h3>Crime Scene Badge</h3>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://brownsvilleherald.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/e1/de11d8e4-bc83-11e8-8df8-438de8e9c122/5ba311b00020a.image.jpg?resize=760%2C428&amp;notes=https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/e1/de11d8e4-bc83-11e8-8df8-438de8e9c122/5ba311b0011de.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>

    <script type="text/javascript">
    <!-- <![CDATA[
    var sizeLimit = '300';
    var currentSlideNum = 0;
    var forceReload =false;
    var uniqueID = 'uid_' + String((Math.random()*10).toPrecision(15)).replace('.','');

    $(function(){
        /*
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            if($(this).width() > $('#instantGallery .instant-gallery').width() ){
               $(this).width( $('#instantGallery .instant-gallery').width() );
            }
        });
        */
        //try to get width and height again just in case utl didn't pull in a width and height for the image
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            //console.log("checking image dimensions");
            //console.log(this);
            
            var $t = $(this);
            var $w = $t.width();
            var $h = $t.height();

            if($w > $h){
                $t.removeClass('neutral').addClass('horizontal');
            }else if($w < $h){
                $t.removeClass('neutral').addClass('vertical');
            };
        });

        

        $('#instantGallery .blox-loading').remove();
        $('.ribbon-icon').css('top', $('#instantGallery .instant-gallery').position().top - $('#instantGallery .instant-gallery .gallery-play-controls').height() - 1);
        $('.preview-slide-navigator a').click(function() {
                
                    $(this).googlePageviews('https://www.brownsvilleherald.com/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html');
                
        });
        
        if($("#stock_photos_gallery").length){
            $("#stock_photos_gallery").find(".crowd-control").each(function(){
                
                
                
            });
        }
    });
    
    
    // ]]> -->
    </script>






</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
    
</div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-09-25T23:08:00-05:00">Wednesday, September 25, 2019 11:08 pm</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://brownsvilleherald.com/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" rel="bookmark nofollow">McAllen police investigating suspected suicide during attempted arrest</a></span>

        
                
                    <span class="author vcard"><span class="fn">BY MATT WILSON
STAFF WRITER</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Brownsville Herald</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>McALLEN — McAllen police say a man in his mid-20s died from a self-inflicted gunshot wound Wednesday afternoon.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>According to a statement released by McAllen PD Wednesday, department investigators and ICE agents were conducting an investigation of online sexual solicitation of a minor at La Vista Apartments in the 2400 block of West La Vista when the shooting occurred.</p></span>
                        
                    
                        
                
                    
                    
                    <p>The release says a subject in the investigation went to the apartments to meet a person he thought was a minor for sexual conduct purposes.The suspect arrived at 4:07 p.m.</p>
                    
                    
                
                    
                    
                    <p>The man had exited the vehicle and was approaching the apartments when McAllen PD officers arrived and attempted to arrest him, the statement says. The suspect refused the officers commands and returned to his vehicle and continued to resist arrest, shoving officers.</p>
                    
                    
                
                    
                    
                    <p>The statement says the man then attempted to open his vehicle and pulled a handgun from a holster, firing two shots in the air and then once to the right side of his head. The man died at the scene from this self-inflicted gunshot.</p>
                    
                    
                
                    
                    
                    <p>The victim’s name is being withheld pending notification of next of kin. The suspect’s last known address is in Brownsville, the release says.</p>
                    
                    
                
                    
                    
                    <p>Neighbors and bystanders gathered around the parking lot Wednesday evening as a blue Ford compact SUV smeared with blood was loaded onto a wrecker.</p>
                    
                    
                
                    
                    
                    <p>Ramiro Ramirez, a resident of the apartment complex who witnessed the incident, said he heard multiple shots from where he was standing.</p>
                    
                    
                
                    
                    
                    <p>“When I turned I saw a police officer yelling ‘no, no, no, no,’ and that was when I saw him shoot himself,” Ramirez said.</p>
                    
                    
                
                    
                    
                    <p>Ramirez described the person who shot himself as a young man. Ramirez also said another neighbor was taken to the hospital just from witnessing the traumatic event.</p>
                    
                    
                
                    
                    
                    <p>Bertha Gamez, a resident of the complex and its former manager, says she was home at the time of the shooting.</p>
                    
                    
                
                    
                    
                    <p>“I heard three shots,” Gamez said. “I stepped outside and in two or three minutes there were policemen everywhere.”</p>
                    
                    
                
                    
                    
                    <p>According to Gamez, the deceased’s girlfriend lives at the apartments but wasn’t home when the shooting occurred.</p>
                    
                    
                
                    
                    
                    <p><a href="mailto:mwilson@themonitor.com">mwilson@themonitor.com</a></p>
                    
                    
                
                    
                    
                    <p>Monitor staff writers Mark Reagan and Raul Garcia contributed to this report.</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786472" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    
</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html#facebook-comments" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news/local" rel="tag">Local News</a>
        
        on
        <em>
            Wednesday, September 25, 2019 11:08 pm.
            
        </em>
        
        
    </p>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "ddf6eb2e-21b9-4a5a-8a9e-04789bbf0d58",
            d:  "YnJvd25zdmlsbGVoZXJhbGQuY29t",
            wid: "6249"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget2.js?' + qs + '"><\/script>');
    })();
    
    $(window).load(function() {
        $('div#youneeq').remove();
    });
</script>
<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '218220474972284',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<style>.fb-comments, .fb-comments * {width:100% !important}</style>
            <div id="facebook-comments" class="">
                <div class="fb-comments" data-href="http://www.brownsvilleherald.com/tncms/asset/editorial/47f9277c-e013-11e9-83e4-cbe3d259aa3d/" data-num-posts="10" data-width="400"></div>
            </div></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="right_search"><div id="tncms-region-new_search" class="tncms-region "><div id="tncms-block-146469" class="tncms-block"><div id="custom-search-toggle">
<div id="google-form" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
<div class="cse-branding-form">
<form action="/search_google" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>

</div>
        
        <!-- TN search -->
        <div id="tn-form">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input class="search-bar" type="text" name="q" value="" size="33" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
      
        <div id="form-toggle">
            <form action="" method="get">
            <label><input name="toggle-search" type="radio" id="tn-search" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search" type="radio" id="google-search" />Web</label>
            </form>
        </div>
</div></div></div></div>



<div id="rail-top">
    
	  <div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250atf&dmn=brownsvilleherald.com19281&slt=300x250atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos1_atf_300x250 -->
<div id='div-gpt-ad-1407782074009-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782074009-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div>


<div id="house-ad">
    
	<!-- brown_housead_right_atf_300x125 -->
<div id='div-gpt-ad-1407783135515-0' style='width:300px; height:125px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783135515-0'); });
</script>
</div>            
                
    
</div>              


<div id="new_twitter"><div id="tncms-region-twitter-right-one" class="tncms-region "><div id="tncms-block-294773" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<div id="circularhub_module_2882"></div><script src="//api.circularhub.com/2882/d72a249b0e64a9b2/flyertown_module.js"></script>
    			
    		</div>
		</div></div></div>



<div id="rail-top2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf&dmn=brownsvilleherald.com19281&slt=300x250btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos2_atf_300x250 -->
<div id='div-gpt-ad-1407782786279-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782786279-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-104959" class="tncms-block double-pad-bottom">
    <div class="blox-title ">
        <h3>
        Follow us on Facebook
        </h3>
    </div>

        <div class="fb-page" data-href="https://www.facebook.com/50300066114" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>
    </div><div id="tncms-block-322364" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.mybrownsvilleherald.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://brownsvilleherald-tx.newsmemory.com/ee/tx/brownsvilleherald/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-310721" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			  <div id="right_recent_obituaries">
   <iframe src="http://www.legacy.com/obituaries/brownsvilleherald/services/obituary-recent-widget.aspx" scrolling="no" frameborder="0" allowtransparency="true" style="width:300px;height:366px"></iframe>
  </div>


    			
    		</div>
		</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-104891" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/e3/1e3e96e7-b4b2-5687-b92d-4e1f1fc119dd/5d7b48e877b3d.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">10 Acronyms Homebuyers Need to Know</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/74/7748e839-b2ad-5949-b3e5-bdc3fdfbe7e4/5d70be10943ff.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">How Close Is Too Close When It Comes ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/e1/ae1b65dd-d17f-5545-84ca-0606aaf9268e/5d4d24108ca11.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">Pro Tips for Taking the Perfect Photo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/ec/1ec189c9-5a2c-5139-a07e-b5ab2c9328cd/5d41468da8fb5.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">Readiness Checklist: 5 Steps to Prep ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/family_living/millennial-successfully-relocates-and-buys-second-home-at-age/article_6b92b85a-b5b8-53c9-a9c7-a1532cb3723d.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/2c/c2c3b2ec-b7d0-553f-a765-1863d3880d18/5d049ff94a794.image.jpg?resize=100%2C75" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/family_living/millennial-successfully-relocates-and-buys-second-home-at-age/article_6b92b85a-b5b8-53c9-a9c7-a1532cb3723d.html">Millennial Successfully Relocates And...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/not-your-grandfather-s-home-loan-what-to-know-about/article_fb784c89-89fa-5040-8b1f-7edad144bf79.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/0/7f/07fc133b-876d-5427-b756-e22d2d1ef698/5ccbefabccfc9.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/not-your-grandfather-s-home-loan-what-to-know-about/article_fb784c89-89fa-5040-8b1f-7edad144bf79.html">Not Your Grandfather’s Home Loan: Wha...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/shopping-for-a-home-this-spring-map-out-your-journey/article_56b05b75-a8aa-5065-8ed0-a20fc8e6ed16.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/3/b6/3b61dae2-145c-5854-afac-6a46b100cc61/5cbc1f3eefe66.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/shopping-for-a-home-this-spring-map-out-your-journey/article_56b05b75-a8aa-5065-8ed0-a20fc8e6ed16.html">Shopping for a Home this Spring: Map ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/what-you-need-to-know-about-timeshares/article_3e810f31-ed46-5e79-8b6c-1d1754dfd34f.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/ac/8ac7a7c5-7ad7-5ecf-8251-cd652f6a5275/5bf3c844716f8.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/what-you-need-to-know-about-timeshares/article_3e810f31-ed46-5e79-8b6c-1d1754dfd34f.html">What You Need to Know About Timeshares</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/is-buying-a-home-right-for-you-what-to-know/article_7ef6ec0c-8b9a-58b2-900a-a5afbe74d8b5.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/54/c54a574d-daf4-507b-9022-b10f4c9dc351/5be698ff1b05f.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/is-buying-a-home-right-for-you-what-to-know/article_7ef6ec0c-8b9a-58b2-900a-a5afbe74d8b5.html">Is Buying a Home Right for You? What ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/money-tips-for-buying-a-home/article_a303474f-9484-53ed-84fc-fc5baa658bbe.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/e4/9e43b762-42a9-5f1c-980b-ddd5bd2dc860/5aeabc7940b1d.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/money-tips-for-buying-a-home/article_a303474f-9484-53ed-84fc-fc5baa658bbe.html">6 Money Tips for Buying a Home</a></h4>
                                
                                
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1568786459" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1568786459" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1568786459" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1568786459" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "><div id="tncms-block-105035" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-104932" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=09/25/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.brownsvilleherald.com/users/admin/calendar/event/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-104783" class="tncms-block double-pad-top">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/h-e-b-to-close-downtown-store-company-says-location/article_153855a8-df1c-11e9-b5a9-a3952a017a13.html">H-E-B to close downtown store; Company says location needs extensive renovations</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/paradise-lost-homeowners-reject-spacex-buyout-offer/article_b450e238-dbeb-11e9-95db-83f77d8e0acb.html">Paradise lost: Homeowners reject SpaceX buyout offer</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/petition-process-involves-judge-school-board-trustees-in-texas-can/article_c4352478-dbed-11e9-95ca-c3b180a866a5.html">Petition process involves judge; School board trustees in Texas can be removed</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/man-receives-judgment-against-communities-in-schools/article_eb633fce-dbef-11e9-9d0e-5b2172a2494a.html">Man receives $277,250 judgment against Communities in Schools</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/you-ll-be-paying-more-for-beach-access-beach-access/article_4def4dba-de1e-11e9-924e-630dedbfa757.html">You’ll be paying more for beach access; beach access fees rise</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/news/us_world/hong-kong-protesters-police-face-off-in-renewed-clashes/image_c73c8fa1-f2a4-5cf8-b7e6-fb22bb52cca9.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/73/c73c8fa1-f2a4-5cf8-b7e6-fb22bb52cca9/5d86575e20d7f.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/texas/dead-as-imelda-strands-drivers-floods-homes-in-texas/image_9b717788-cad1-554c-90c7-911e401e6dfa.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/b7/9b717788-cad1-554c-90c7-911e401e6dfa/5d827f35c5097.image.jpg?resize=100%2C63" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/business/gm-strike-in-nd-week-some-progress-but-no-end/image_55b24439-9a2b-5a05-956b-ff313cc5bd5e.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/5b/55b24439-9a2b-5a05-956b-ff313cc5bd5e/5d890fb803351.image.jpg?resize=100%2C53" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/walmart-logo/image_83bfbaf8-bbac-11e5-977a-03b00e4bcdc3.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/3b/83bfbaf8-bbac-11e5-977a-03b00e4bcdc3/56992adc6c685.image.jpg?resize=100%2C60" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/elections/the-latest-trump-suggests-father-of-india-title-for-modi/image_e14461d6-8c00-5119-8c44-f3fefdb174bf.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/e/14/e14461d6-8c00-5119-8c44-f3fefdb174bf/5d8a3e02da6dd.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/john-allen-rubio-in-court/video_892b58ee-4642-11e3-bab4-0019bb30f31a.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/92/892b58ee-4642-11e3-bab4-0019bb30f31a/527930e558c65.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.brownsvilleherald.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-105031" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-105032" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-105030" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf2&dmn=brownsvilleherald.com19281&slt=300x250btf2"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos3_btf_300x250 -->
<div id='div-gpt-ad-1407782858972-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782858972-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div>

<div id="new_ndn"><div id="tncms-region-ndn-right-one" class="tncms-region "><div id="tncms-block-104932" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=09/25/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.brownsvilleherald.com/users/admin/calendar/event/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-311823" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="/follow_us_on_twitter" title="Follow us on Twitter" >
                
                  Follow us on Twitter
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a class="twitter-timeline"  href="https://twitter.com/BrownsvilleNews/herald-newsroom"  data-widget-id="451843794590126080">Tweets from https://twitter.com/BrownsvilleNews/herald-newsroom</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    			
    		</div>
		</div></div></div>

<div id="rail-middle2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf3&dmn=brownsvilleherald.com19281&slt=300x250btf3"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos4_btf_300x250 -->
<div id='div-gpt-ad-1407782924529-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782924529-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><script type="text/javascript" src="/content/tncms/live/editorial/default/resources/scripts/flowplayer-3.1.4.min.js">
function tncms_video_ad(adId, videoUrl, videoClickUri, properties){
   document.getElementById('blox-ad-' + adId).style.width = properties.width + "px";
   document.getElementById('blox-ad-' + adId).style.height = properties.height + "px";
   document.getElementById('blox-ad-' + adId).style.backgroundColor = "rgb(0,0,0)";

   $f("blox-ad-" + adId, "editorial/default/resources/flash/flowplayer-3.1.5.swf", {
      clip: {
         url: videoUrl,
         autoPlay: properties.autoplay,
         autoBuffering: true,
         linkUrl: videoClickUri ? videoClickUri : '',
         linkParent: '_blank'
      },
      onLoad: function(){
         this.setVolume(properties.volume);
      }
   });
}
</script>

<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="custom-above-box5"><div id="tncms-region-above-bigbox-five" class="tncms-region "><div id="tncms-block-322364" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.mybrownsvilleherald.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://brownsvilleherald-tx.newsmemory.com/ee/tx/brownsvilleherald/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-409902" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count -->
<div>
<script async src="http://www.legacy.com/widgetloader/widgetLoader.js?ld=true&type=ROV1&ot=1&cnt=4&sw=1&rc=0&aid=2173"></script>
</div>
<!-- End Recent Obituaries Widget -->

    			
    		</div>
		</div></div></div>

<div id="rail-bigbox5">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf4&dmn=brownsvilleherald.com19281&slt=300x250btf4"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos5_btf_300x250 -->
<div id='div-gpt-ad-1407783002640-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783002640-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
       
    
</div>

<div id="custom-above-box6"><div id="tncms-region-above-bigbox-six" class="tncms-region "><div id="tncms-block-554537" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<iframe scrolling="no" frameborder="0" width="300" height="600"
src="https://local.brownsvilleherald.com/places/widget/widget:1/type:300x600_Scroll" style="padding:0;margin:0 auto
10px;"></iframe>

    			
    		</div>
		</div><div id="tncms-block-105117" class="tncms-block"><div class="new_front_headers">Online Features</div></div><div id="tncms-block-104891" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/e3/1e3e96e7-b4b2-5687-b92d-4e1f1fc119dd/5d7b48e877b3d.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/acronyms-homebuyers-need-to-know/article_20972db0-667b-5308-8de8-528371ac4d3c.html">10 Acronyms Homebuyers Need to Know</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/7/74/7748e839-b2ad-5949-b3e5-bdc3fdfbe7e4/5d70be10943ff.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/how-close-is-too-close-when-it-comes-to-living/article_158a72e4-f224-5d36-bdf2-09bd1b114c0c.html">How Close Is Too Close When It Comes ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/e1/ae1b65dd-d17f-5545-84ca-0606aaf9268e/5d4d24108ca11.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/pro-tips-for-taking-the-perfect-photos-of-your-home/article_713bade6-7697-5921-b5aa-6f84c21a83d7.html">Pro Tips for Taking the Perfect Photo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/ec/1ec189c9-5a2c-5139-a07e-b5ab2c9328cd/5d41468da8fb5.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/readiness-checklist-steps-to-prep-for-buying-a-home/article_d1a46ca1-e16d-5501-9f89-3206d7e6e1d0.html">Readiness Checklist: 5 Steps to Prep ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/family_living/millennial-successfully-relocates-and-buys-second-home-at-age/article_6b92b85a-b5b8-53c9-a9c7-a1532cb3723d.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/2c/c2c3b2ec-b7d0-553f-a765-1863d3880d18/5d049ff94a794.image.jpg?resize=100%2C75" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/family_living/millennial-successfully-relocates-and-buys-second-home-at-age/article_6b92b85a-b5b8-53c9-a9c7-a1532cb3723d.html">Millennial Successfully Relocates And...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/not-your-grandfather-s-home-loan-what-to-know-about/article_fb784c89-89fa-5040-8b1f-7edad144bf79.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/0/7f/07fc133b-876d-5427-b756-e22d2d1ef698/5ccbefabccfc9.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/not-your-grandfather-s-home-loan-what-to-know-about/article_fb784c89-89fa-5040-8b1f-7edad144bf79.html">Not Your Grandfather’s Home Loan: Wha...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/shopping-for-a-home-this-spring-map-out-your-journey/article_56b05b75-a8aa-5065-8ed0-a20fc8e6ed16.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/3/b6/3b61dae2-145c-5854-afac-6a46b100cc61/5cbc1f3eefe66.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/shopping-for-a-home-this-spring-map-out-your-journey/article_56b05b75-a8aa-5065-8ed0-a20fc8e6ed16.html">Shopping for a Home this Spring: Map ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/what-you-need-to-know-about-timeshares/article_3e810f31-ed46-5e79-8b6c-1d1754dfd34f.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/ac/8ac7a7c5-7ad7-5ecf-8251-cd652f6a5275/5bf3c844716f8.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/what-you-need-to-know-about-timeshares/article_3e810f31-ed46-5e79-8b6c-1d1754dfd34f.html">What You Need to Know About Timeshares</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/is-buying-a-home-right-for-you-what-to-know/article_7ef6ec0c-8b9a-58b2-900a-a5afbe74d8b5.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/54/c54a574d-daf4-507b-9022-b10f4c9dc351/5be698ff1b05f.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/is-buying-a-home-right-for-you-what-to-know/article_7ef6ec0c-8b9a-58b2-900a-a5afbe74d8b5.html">Is Buying a Home Right for You? What ...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/money-tips-for-buying-a-home/article_a303474f-9484-53ed-84fc-fc5baa658bbe.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/e4/9e43b762-42a9-5f1c-980b-ddd5bd2dc860/5aeabc7940b1d.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/money-tips-for-buying-a-home/article_a303474f-9484-53ed-84fc-fc5baa658bbe.html">6 Money Tips for Buying a Home</a></h4>
                                
                                
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1568786459" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1568786459" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1568786459" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1568786459" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div></div>

<div id="rail-bigbox6">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf5&dmn=brownsvilleherald.com19281&slt=300x250btf5"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos6_btf_300x250 -->
<div id='div-gpt-ad-1407783063042-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783063042-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
        
    
</div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-105006" class="tncms-block double-pad-bottom"><div id="ndn_launcher_13537"><script type="text/javascript" src="http://embed.newsinc.com/thumbnail/embed.js?wid=13537&parent=ndn_launcher_13537"></script></div></div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>

		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
        
        
        <!-- custom footer code -->
 
 
<div id="custom_footer_move">
 
 
        
<style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>

<div id="google_ads_box">
	<div class="google_ad_text">Ads by Google</div>


<div style="width:728px;height:90px;margin: 0 auto;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=brownsvilleheraldcom19281728x90btf&dmn=brownsvilleherald.com19281&slt=728x90btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_leaderboard_footer_btf_728x90 -->
<div id='div-gpt-ad-1407853663919-0' style='width:728px; height:90px; margin: auto; padding-top: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407853663919-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>




</div>
	 

<div id="google_search_box">
<div id="custom-search-toggle2">
<div id="form-toggle2">
            <form action="" method="get">
            <label><input name="toggle-search2" type="radio" id="tn-search2" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search2" type="radio" id="google-search2" />Web</label>
            </form>
</div>
<div id="form-toggle2-forms">
<div id="google-form2" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
        <div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
            <div class="cse-branding-form">
                <form action="/search_google" id="cse-search-box">
                    <div>
                    <input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input type="text" name="q" size="100" />
                    <input type="submit" name="sa" value="Search" />
                    </div>
                </form>
            </div>
            <div class="cse-branding-logo">
                <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
            </div>
            <div class="cse-branding-text">
                Custom Search
            </div>
        </div>
</div>
        
        <!-- TN search -->
        <div id="tn-form2">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" size="100" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
        </div>
</div>



		<!--<div class="googlesearch">		
			<div align="center">
		          <form action="http://www.brownsvilleherald.com/search"; id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
		          </div>
		   </div>-->
	</div> 
	
 
<div id="aim_box">
 
<div class="aim_small_boxes aim_move">
<strong> Advertising</strong><br>

        
			<h4>Advertising</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-place-an-ad  external">
				<a href="javascript:void(window.open('http://www.valleyclassifieds.com/place_an_ad/'));">Place an Ad</a>
				
			</li>
		
			<li class="nav-footer-item-co-op-advertising  external">
				<a href="javascript:void(window.open('http://rgvnetwork.com/co-op.html'));">Co-op Advertising</a>
				
			</li>
		
			<li class="nav-footer-item-commercial-print  external">
				<a href="javascript:void(window.open('http://themonitor.tx.newsmemory.com/?special=Commercial+Print'));">Commercial Print</a>
				
			</li>
		
			<li class="nav-footer-item-national-advertising  external">
				<a href="javascript:void(window.open('http://www.aimmediatexas.com/advertising_marketing/national_advertising/'));">National Advertising</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Archives</strong><br>

        
			<h4>Archives</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-story-archives  ">
				<a href="/search/?q=&t=&l=10&d=&d1=&d2=&s=&sd=desc&f=html">Story Archives</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries-archives  external">
				<a href="javascript:void(window.open('http://www.legacy.com/obituaries/brownsvilleherald/'));">Obituaries Archives</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Subscriber Services</strong><br>

        
			<h4>Subscriber Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-subscribe  ">
				<a href="/access/">Subscribe</a>
				
			</li>
		
			<li class="nav-footer-item-services  external">
				<a href="javascript:void(window.open('https://aimiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BRC'));">Services</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Online Services</strong><br>

        
			<h4>Online Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_4" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-rss-feeds  ">
				<a href="/site/rss/">RSS Feeds</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>WebSites</strong><br>

        
			<h4>WebSites</h4>
		
        
        <div id="tncms-region-nav-footer_upper" class="tncms-region-nav">
	<ul class="nav-footer horizontal">
		
			
			<li class='nav-footer-item-elnuevoheraldocom  external'>
				<a href="javascript:void(window.open('http://www.elnuevoheraldo.com'));" rel="external" >ElNuevoHeraldo.com</a>
				
			</li>
			
		
			
			<li class='nav-footer-item-rgvsportscom  external'>
				<a href="javascript:void(window.open('http://www.rgvsports.com'));" rel="external" >RGVSports.com</a>
				
			</li>
			
		
	</ul>
</div>

</div>
<br clear="all">



<div align="center" >Copyright &copy; 2019<br>
The contents of this website may not be reproduced without written
permission from The Brownsville Herald. All rights reserved. <br> 1135 E. Van Buren St, Brownsville, TX 78520 | (956) 542-4301<br>
 </div>


<div align="center" ><a href="/careers" target="_blank">AIM Media Careers</a> | <a href="http://www.themonitor.com/vehicles/" target="_blank">Autos</a> | <a href="http://www.valleyclassifieds.com/real_estate/" target="_blank">Homes</a> | <a href="https://www.jobmatchtexas.com/" target="_blank">Job Match Texas</a> | <a 
href="/classifieds/" target="_blank">Classifieds Listings</a></div>



<div align="center"><img src="global/resources/images/_site/aimlogo.png" alt="Aim Media TX LLC" border="0">
<br>
<a href="http://www.aimmediatexas.com/" target=_blank>AIM Media TX LLC</a></div><br>

</div>
        
		
		
</div>	



        <!-- end custom footer code -->     
        
        
</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">Brownsville Herald</a>, Brownsville, TX</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Brownsville Herald" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/local/mcallen-police-investigating-suspected-suicide-during-attempted-arrest/article_47f9277c-e013-11e9-83e4-cbe3d259aa3d.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.brownsvilleherald.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Brownsville Herald");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502863655",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '218220474972284'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568786504"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502863655"></script></body>
</html>