






















<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->
<head>
<base href="https://www.brownsvilleherald.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="MATAMOROS &mdash; Emma S&aacute;nchez waited patiently in line at the foot of a bridge leading across the Rio Grande and into Texas, one of tens of thousands of people stuck on Mexico&rsquo;s northern border seeking political asylum in the United States." />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta property="fb:app_id" content="218220474972284" />
<meta property="og:title" content="Many join asylum lines; Mexicans seek path to U.S." />
<meta property="og:site_name" content="Brownsville Herald" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/4/a3/4a38c9f2-1623-11ea-a93f-ab9aed1b82ee/5de6ed6550b13.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.brownsvilleherald.com/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" />
<meta property="og:description" content="MATAMOROS &mdash; Emma S&aacute;nchez waited patiently in line at the foot of a bridge leading across the Rio Grande and into Texas, one of tens of thousands of people stuck on Mexico&rsquo;s northern border seeking political asylum in the United States." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@BrownsvilleNews" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434522359"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513840316"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.core.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.mega.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575961254"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417594175"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568786472"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516345982"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484723530"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/styles/navigation.accordion.css?_dc=1475647929"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/online_features.min.css?_dc=1575961254"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1508367673"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":223}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434522359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434522359"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434522362"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575961254"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513840316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513840316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.hoverintent.min.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.mega.js?_dc=1475647929"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/ads/tncms-ad-limits.js?_dc=1577720103"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_navigation/resources/scripts/navigation.accordion.js?_dc=1475647929"></script>
<!-- Domain: www.brownsvilleherald.com,
     BLOX CMS version: 1.46.2,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 9:50:25 am  --><title>Many join asylum lines; Mexicans seek path to U.S. - Brownsville Herald: Local News</title>
            <link rel="canonical" href="https://www.brownsvilleherald.com/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script><script>
                            // store referer in DOM
                var doc_referer = document.referrer;
                if (doc_referer && window.sessionStorage){
                    sessionStorage.setItem("doc_referer", doc_referer) //store data using setItem()
                }
                // TNNoMobile param check
                var sUrlParams = window.location.href.match(/\?.*/)
                if(sUrlParams){
                    sUrlParams = sUrlParams.toString().toLowerCase();
                    if (sUrlParams.indexOf("tnnomobile") !== -1){
                        // Create no mobile cookie
                        $.cookie("NoAdvMobile", 1, {path: '/'});
                    }
                }
                // Loop protection
                var redirectState = $.cookie("blox-mobile-redirect");
                if (redirectState == null){
                    var agent = navigator.userAgent.toLowerCase();
                    // if userAgent matches
                    if (!!(agent.match(/(iPad|Android|SCH-I800|xoom|kindle|silk)/i))){
                        // assign cookies
                        var noMobile = null;
                        noMobile = $.cookie('NoAdvMobile');
                        if (noMobile == null){
                            var date = new Date();
                            var seconds = 1;
                            date.setTime(date.getTime() + (seconds * 1000));
                            $.cookie("blox-mobile-redirect", 1, { path: '/', expires: date});
                        
                                window.location = '/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=jqm';
                        
                        }
                    }
                } // end redirect cookie check
                else{
                    $.cookie("blox-mobile-redirect", null, { path: '/', expires: -10});
                }
            </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 9]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE.css">
			<![endif]-->
			<!--[if IE 7]>
				<link rel="stylesheet" type="text/css" href="components/core_base_navigation/resources/styles/navigation.mega.IE7.css">
				<script type="text/javascript">
					$(function() {
						$(document).ready(function() {                                                        
							$("ul.navigation.mega .mega-nav-container.unmega, ul.navigation.mega .mega-nav-container.onemega").each(function(){
								var invertMargin = $(this).parent().width();
								invertMargin = -9 - invertMargin;
								invertMargin = invertMargin + "px !important";
								$(this).attr("style", "margin-left:" + invertMargin);
							});
									
							$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
								$(this).attr('src', $(this).data('original'));										
								$(this).removeClass('blox-img-loader');										
							});
						});
					});   
				</script>
			<![endif]-->
		
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script><!--[if IE]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie.css?_dc=1575961254" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/ie.css?_dc=1346168097" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/styles/core-ie6.css?_dc=1575961254" rel="stylesheet" type="text/css" />
    <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/global/resources/styles/ie6.css?_dc=1346168097" rel="stylesheet" type="text/css" />
<![endif]--><link rel="search" type="application/opensearchdescription+xml" title="Brownsville Herald Search" href="http://www.brownsvilleherald.com/search/opensearch/generic.xml" /><!-- NEW DFP INSTALLATION -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/6230954/brown_leaderboard_top_atf_728x90', [728, 90], 'div-gpt-ad-1407781908663-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_toptile_top_atf_200x90', [200, 90], 'div-gpt-ad-1407781984165-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos1_atf_300x250', [300, 250], 'div-gpt-ad-1407782074009-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos2_atf_300x250', [300, 250], 'div-gpt-ad-1407782786279-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos3_btf_300x250', [300, 250], 'div-gpt-ad-1407782858972-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos4_btf_300x250', [300, 250], 'div-gpt-ad-1407782924529-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos5_btf_300x250', [300, 250], 'div-gpt-ad-1407783002640-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_bigbox_right_pos6_btf_300x250', [300, 250], 'div-gpt-ad-1407783063042-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_housead_right_atf_300x125', [300, 125], 'div-gpt-ad-1407783135515-0').setTargeting('BROWN','/news').addService(googletag.pubads());

//googletag.defineSlot('/6230954/brown_skyscraper_pos2_120x600', [120, 600], 'div-gpt-ad-1407854271597-0').setTargeting('BROWN','/news').setTargeting('POS','ATF').addService(googletag.pubads());
googletag.defineSlot('/6230954/brown_leaderboard_footer_btf_728x90', [728, 90], 'div-gpt-ad-1407853663919-0').setTargeting('BROWN','/news').setTargeting('POS','BTF').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<!--  end NEW DFP INSTALLATION -->








<meta property="og:image" content="http://www.aim-ads.com/multimedia-themonitor-com/wwwroot/herald_icon.jpg" />

<!-- Custom search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form').hide();
  $('input:radio[name=toggle-search]').click(function() {
    if ($(this).attr("id")=='google-search') {
      $("#google-form").show();
      $("#tn-form").hide();

    } else {
      $("#google-form").hide();
      $("#tn-form").show();    }
  });      
  });
  </script>

<!-- Custom footer search toggle -->
  <script type="text/javascript">
  $(document).ready(function(){
  $('#google-form2').hide();
  $('input:radio[name=toggle-search2]').click(function() {
    if ($(this).attr("id")=='google-search2') {
      $("#google-form2").show();
      $("#tn-form2").hide();

    } else {
      $("#google-form2").hide();
      $("#tn-form2").show();    }
  });      
  });
  </script>
  
  <script type="text/javascript">
  $(document).ready(function(){
$("label[for=username]").text('User Name or Email');
  });
  </script>
  
  
  
<!-- Google Analytics  -->
<!-- Added by Ruben A Rodriguez 012115  -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58810203-3', 'auto');  
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!--  END of Google Analytics -->
   <div id="background-ads">
    
 <div id="tncms-region-ads-background" class="tncms-region-ads"></div>
    
</div>
   
<!-- Invisibly Pixel Code The Brownsville Herald rar 05/24/18-->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '8bdfea14-feaa-4c7c-8d89-a8a0b1a8a834');
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<!-- End Invisibly Pixel Code The Brownsville Herald rar 05/24/18-->
<script async src="https://i.simpli.fi/dpx.js?cid=192193&action=100&segment=BrownsvilleHeraldCirculationDept&m=1&sifi_tuid=79133"></script>
<meta name="google-site-verification" content="fIj8GGnpBGNOd0kOB7XPSmHJNw93FzFvUQDoiX4ibFY" />

</head><body style="background-color: #666666;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.brownsvilleherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=223" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =0;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-3 ads-preview-false theme-none ui-theme-default grid-300_4-4-4 blox-flag- blox-asset news-local  news local many-join-asylum-lines-mexicans-seek-path-to-u-s article_135ca358-29a2-11ea-bcd2-7b40f6ada28e-html  sic- ">


<div id="blox-wrapper" class="blox-transparency container_12">
	
        <div id="blox-header-vertical-nav" class="blox-transparency">
		
		<div id="leaderboard-top">
    
	
        <div style="width:728px;height:90px;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=brownsvilleheraldcom19281728x90atf&dmn=brownsvilleherald.com19281&slt=728x90atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_leaderboard_top_atf_728x90 -->
<div id='div-gpt-ad-1407781908663-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407781908663-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
	
        <!-- brown_toptile_top_atf_200x90 -->
<div id='div-gpt-ad-1407781984165-0' style='width:200px; height:90px; float: right; margin: 5px 10px 5px 0;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407781984165-0'); });
</script>
</div>
    
     <div class="clear"></div>
</div>
                
                 
		<h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Many join asylum lines; Mexicans seek path to U.S. - Brownsville Herald: Local News</a></h2>
<div id="subscribe-button"><a href="http://www.brownsvilleherald.com/access/">Subscribe</a></div>
<div id="new-head-links"> 
<div style="float:right; line-height: 17px;"><a href="/users/admin/mailinglist/" target="_new">Herald Alerts</a> | <a href="http://www.mybrownsvilleherald.com" target="_new">Online Edition</a> | <a href="/access/" target="_new">Subscribe</a></div>

</div>

<!--Revelad project script-2. rar 05/14/15-->
<!--<script type="text/javascript" src="http://websking.com/static/js/ipq.js"></script>-->
<!--End Revelad project script-2.-->

<div class="top-right-two">
			

<div id="blox-user-panel" class="standard blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dt id="uIcon" class="uIcon">
            <img id="defaultAvatar" class="blox-img-loader" alt="default avatar" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/images/place_holder.png?_dc=1513840329" data-original="editorial/editorial-core-base/resources/images/user_70.png" />
        </dt>
        
        <dd id="uUser" class="uUser">
            Welcome to the site! Login or Signup below.
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.brownsvilleherald.com/users/signup/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.brownsvilleherald.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.brownsvilleherald.com/users/signup/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.brownsvilleherald.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.brownsvilleherald.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.brownsvilleherald.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
		</div>


		<div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>

		<div class="top-right-one">
			<div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-104806" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/1.png?_dc=1435646430" alt="Sunny" />
        <!--<span class="weather-icon w1"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >64&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Sunny</a></div>
</div></div></div></div>
		
		
		
	</div>
        
        

    <div class="clear"></div>
    <div id="main-nav-container" class="" >
            <h2 id="nav-full-width-logo"><a href="/">Brownsville Herald</a></h2>
            <div id="main-nav" class="navigation main nav-depth-0 mega    " >
 
                <div id="tncms-region-nav-main_nav" class="tncms-region-nav">
		<ul id="main_nav" class="navigation main nav-depth-1 mega hover single_bar normal  arrows  ">
		
			<li  class="nav-main-item-news nav-left active current-section   ">
					<a href="/news/">News</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-local ">
								
									<a href="/news/local/">Local</a>
									
								</li>
							

								<li class="nav-sub-item-valley ">
								
									<a href="/news/valley/">Valley</a>
									
								</li>
							

								<li class="nav-sub-item-texas ">
								
									<a href="/news/texas/">Texas</a>
									
								</li>
							

								<li class="nav-sub-item-us-world ">
								
									<a href="/news/us_world/">US & World</a>
									
								</li>
							

								<li class="nav-sub-item-business ">
								
									<a href="/news/business/">Business</a>
									
								</li>
							

								<li class="nav-sub-item-education ">
								
									<a href="/news/education/">Education</a>
									
								</li>
							

								<li class="nav-sub-item-spacex ">
								
									<a href="/spacex/">SpaceX</a>
									
								</li>
							

								<li class="nav-sub-item-lng-in-the-rgv ">
								
									<a href="/news/lng">LNG in the RGV</a>
									
								</li>
							

								<li class="nav-sub-item-weather ">
								
									<a href="/weather/">Weather</a>
									
								</li>
							

								<li class="nav-sub-item-entertainment ">
								
									<a href="/news/entertainment/">Entertainment</a>
									
								</li>
							

								<li class="nav-sub-item-el-extra ">
								
									<a href="javascript:void(window.open('http://www.elextratx.com'));">El Extra</a>
									
								</li>
							

								<li class="nav-sub-item-app-for-android-and-ios ">
								
									<a href="javascript:void(window.open('http://www.rgvnetwork.com/app/app_download-bh.html'));">App for Android and iOS</a>
									
								</li>
							
						</ul> <div id="mega-nav-news-left" class="grid_5 nav-content-left news  omega ">

								<div id="mega-nav-news-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-left-top" class="tncms-region "><div id="tncms-block-384860" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
<a href="/the_latest" title="The Latest" >
                
                  The Latest
                
                      </a>
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
               <style>
               </style>
        <div class="lead-presentation-photo" style="width: 100px">
            <div class="photo-container">
            <a href="/news/local/more-scouts-going-to-camp-perry-winter-camp/article_3e246da6-2acd-11ea-96bc-97d90d75af90.html" title="More scouts going to Camp Perry Winter Camp">
                
                                    <img class="story-image " alt="&lt;p&gt;Environmental Science was one of the merit badge topics yesterday at the 2019 Camp Perry Winter Camp. Participants in this group worked on a 100 page report on water pollution and then headed outside to build terrariums using plastic bottles. (Maricela Rodriguez/Valley Morning Star)&lt;/p&gt;" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/53/55394f64-2acf-11ea-b88f-5724ede363c6/5e099cfe0e1cd.image.jpg?resize=100%2C68" style="width: 100px" />
                                
            </a>
            </div>
        
    
        </div>
        
        <div class="blox-asset-content blox-asset-content-extension" >
            
            
            <h3 class="blox-headline"><a href="/news/local/more-scouts-going-to-camp-perry-winter-camp/article_3e246da6-2acd-11ea-96bc-97d90d75af90.html" title="More scouts going to Camp Perry Winter Camp">More scouts going to Camp Perry Winter Camp</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li></li>
                
                <li>
        <a class="tn-flag tn-flag-new" href="/news/local/more-scouts-going-to-camp-perry-winter-camp/article_3e246da6-2acd-11ea-96bc-97d90d75af90.html" title="New">New!</a>
  </li>
                
                <li>
            <a href="/news/local/more-scouts-going-to-camp-perry-winter-camp/article_3e246da6-2acd-11ea-96bc-97d90d75af90.html" class="tn-tooltip" title="1 image">
        
            <span class="asset-related-icon image"></span>
        
            </a></li>
            </ul>
            
            
            
            <p>The scouts had plunged into the fresh meat and vegetables to wrap them in foil. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    Posted: December 30
                    </span>
                </li>
                   
            </ul>
            
        </div>
        
        
        
        
            
        

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-news-right" class="grid_5 nav-content-right news omega">
								
								<div id="mega-nav-news-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-news-right-top" class="tncms-region "><div id="tncms-block-390174" class="tncms-block">
	<script type="text/javascript">
	$(function (){
		
		
		
			$('#blox-header, #blox-header-vertical-nav').css({'background-color':'#0C4490'});
		
	});
	</script>
	<script>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</script>



<div class="blox-column article">


        <div class="blox-title">
        
        <a href="/search/?q=&amp;t=article&amp;l=100&amp;d=&amp;d1=&amp;d2=&amp;s=start_time&amp;sd=desc&amp;nsa=eedition&amp;c[]=news/texas,news/texas/*&amp;f=rss" rel="nofollow external" class="rss">
            <span>rss</span>
        </a>
        

        <h3>
<a href="/news/texas" title="Texas News" >
                
                  Texas News
                
                      </a>
                
        </h3>
        </div>
        

    <ul class="blox-list">
    
    

    
        <li class="article  first-in-list odd list-position-1">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/armed-congregants-kill-gunman-who-shot-at-texas-church/article_948fdb8e-1ce0-5fd6-be46-4d8888587272.html" title="Armed congregants kill gunman who shot 2 at Texas church" >
                    
                            Armed congregants kill gunman who shot 2 at Texas church
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-2">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/life/police-victims-warn-against-firing-guns-on-new-year-s/article_ce3b0aba-d3cb-5883-86f8-62a3210223ce.html" title="Police, victims warn against firing guns on New Year's Eve" >
                    
                            Police, victims warn against firing guns on New Year's Eve
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-3">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/police-parishioners-kill-man-who-fatally-shoots-at-church/article_b0bfecee-6bbd-57ee-9e86-a1168451eb3a.html" title="Police: Parishioners kill man who fatally shoots 2 at church" >
                    
                            Police: Parishioners kill man who fatally shoots 2 at church
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  even list-position-4">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/auburn-surging-while-many-of-its-sec-rivals-are-staggering/article_95c8bfa3-83b6-5c7a-b854-130f94e1b84b.html" title="Auburn surging while many of its SEC rivals are staggering" >
                    
                            Auburn surging while many of its SEC rivals are staggering
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  odd list-position-5">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/police-chief-says-two-parishioners-shot-and-killed-a-gunman/article_c0230cfb-7be2-5441-b811-a8a05b1d802e.html" title="Police chief says two parishioners shot and killed a gunman who opened fire in a church near Fort Worth" >
                    
                            Police chief says two parishioners shot and killed a gunman who opened fire in a church near Fort Worth
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    

    
        <li class="article  last-in-list even list-position-6">
    
            
        
            <div class="blox-recent-block">
                
                
                    <h4 class="blox-headline">
                    
                        <a href="/news/texas/a-holocaust-survivor-is-dallas-newspaper-s-texan-of-the/article_8103e067-4846-54e9-b6ce-f1a0d0395184.html" title="A Holocaust survivor is Dallas newspaper's Texan of the Year" >
                    
                            A Holocaust survivor is Dallas newspaper's Texan of the Year
                        </a>
                        
                    </h4>
                
            

                
            </div>
        <span class="clear"></span>
            
            
        </li>
    
    </ul>
    
    
    <div class="clear"></div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready(function() {
    jQuery(".jquery-ui-button").button();
});
/* ]]> */
</script>
<style>
.blox-recent-list li .avatar.cutout {
 border: none;
}
</style></div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-news-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-news-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-news-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-news-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-sports nav-left    ">
					<a href="/sports/">Sports</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-hs-football ">
								
									<a href="/sports/hs_football/">H.S. Football</a>
									
								</li>
							

								<li class="nav-sub-item-hs-baseball ">
								
									<a href="/sports/hs_baseball/">H.S. Baseball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-basketball ">
								
									<a href="/sports/hs_basketball/">H.S. Basketball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-soccer ">
								
									<a href="/sports/hs_soccer/">H.S. Soccer</a>
									
								</li>
							

								<li class="nav-sub-item-hs-track ">
								
									<a href="/sports/hs_track/">H.S. Track</a>
									
								</li>
							

								<li class="nav-sub-item-hs-volleyball ">
								
									<a href="/sports/hs_volleyball/">H.S. Volleyball</a>
									
								</li>
							

								<li class="nav-sub-item-hs-sports ">
								
									<a href="/sports/hs_sports/">H.S. Sports</a>
									
								</li>
							

								<li class="nav-sub-item-local-sports ">
								
									<a href="/sports/local/">Local Sports</a>
									
								</li>
							

								<li class="nav-sub-item-national-sports ">
								
									<a href="/sports/national/">National Sports</a>
									
								</li>
							

								<li class="nav-sub-item-rgvsportscom ">
								
									<a href="javascript:void(window.open('http://rgvsports.com'));">RGVSports.com</a>
									
								</li>
							

								<li class="nav-sub-item-south-texas-outdoors ">
								
									<a href="javascript:void(window.open('http://themonitor.tx.newsmemory.com/?special=South+Texas+Outdoors'));">South Texas Outdoors</a>
									
								</li>
							

								<li class="nav-sub-item-utrgv-athletic-survey ">
								
									<a href="javascript:void(window.open('http://www.surveygizmo.com/s3/2937378/UTRGV-MBB-TheMonitor'));">UTRGV Athletic Survey</a>
									
								</li>
							

								<li class="nav-sub-item-tom-landry-award ">
								
									<a href="javascript:void(window.open('http://rgvsports.com/live-content/form-tom-landry-award/'));">Tom Landry Award</a>
									
								</li>
							
						</ul> <div id="mega-nav-sports-left" class="grid_5 nav-content-left sports  omega ">

								<div id="mega-nav-sports-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-left-top" class="tncms-region "><div id="tncms-block-384861" class="tncms-block">






    
<div class="blox-top-story">
    
    <div class="blox-title">
        

        <h3>
<a href="/the_latest" title="The Latest" >
                
                  The Latest
                
                      </a>
                
        </h3>
        </div>
    
    <div class="blox-top-story-holder">

        
        <div class="blox-asset-content" style="width:100%;">
            
            
            <h3 class="blox-headline"><a href="/sports/patriots-get-saturday-night-prime-time-slot-vs-titans/article_4f693b2d-aa4d-5c66-8e79-caf249a65e23.html" title="Patriots get Saturday night prime-time slot vs Titans">Patriots get Saturday night prime-time slot vs Titans</a></h3>
            
             
            <ul class="blox-icons">
                                    
                
                <li>
                <span class="flag tn-article-flag article-detail-ap">
                <a class="tn-flag tn-flag-ap" href="/sports/patriots-get-saturday-night-prime-time-slot-vs-titans/article_4f693b2d-aa4d-5c66-8e79-caf249a65e23.html" title="">
                    AP
                </a>
                </span>
         </li>
                
                <li>
        <a class="tn-flag tn-flag-new" href="/sports/patriots-get-saturday-night-prime-time-slot-vs-titans/article_4f693b2d-aa4d-5c66-8e79-caf249a65e23.html" title="New">New!</a>
  </li>
                
                <li></li>
            </ul>
            
            
            
            <p>New England's fall into a wild-card game for the NFL playoffs has landed the defending champions in prime time. </p>
            
            <ul class="blox-comments">
                
                <li>
                    
                                            
                                                <img src="global/resources/images/icon-03.gif" alt="icon" />
                                            
                    
                    <span class="blox-updated">
                    
                        Updated:
                            9:45 am
                    
                    </span>
                </li>
                
                <li>
                    
                                                                
                                                                    <img src="global/resources/images/icon-05.gif" alt="icon" />
                                                                
                            
                            <a class="tn-tag-link" href="/topic/?q=sports&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Sports</a>,
                            <a class="tn-tag-link" href="/topic/?q=nfl playoffs&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Nfl Playoffs</a>,
                            <a class="tn-tag-link" href="/topic/?q=nfl football&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Nfl Football</a></li>
                   
            </ul>
            
        </div>
        
        
        
        
            
        


    
    <div class="blox-sub-title">
        <h4>
            
                More From The Latest
            
        </h4>
    </div>   
        <div class="blox-local-news-column">
            <ul class="blox-list">
       
            <li>
                <h3><a href="/sports/redskins-fire-president-bruce-allen-eye-ron-rivera-to-coach/article_bea6b05c-7a02-5c09-9237-4cf7a2e7c984.html" title="Redskins fire President Bruce Allen, eye Ron Rivera to coach">
                    Redskins fire President Bruce Allen, eye Ron Rivera to coach</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/ap-source-new-york-giants-have-fired-coach-pat-shurmur/article_2f5d5b91-3a16-58cb-916f-f0bb2fe1362c.html" title="AP Source: New York Giants have fired coach Pat Shurmur">
                    AP Source: New York Giants have fired coach Pat Shurmur</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/pats-to-play-in-wild-card-game-ers-get-nfc/article_01afd78c-5bdb-51fc-b077-81cefa10a720.html" title="Pats to play in wild-card game, 49ers get NFC's No. 1 seed">
                    Pats to play in wild-card game, 49ers get NFC's No. 1 seed</a>
                </h3>
            </li>
           


       
            <li>
                <h3><a href="/sports/icymi-winston-joins-group-of-one-the-td--int/article_4c647447-c7db-5be9-be15-37b97f40cb6a.html" title="ICYMI: Winston joins group of one — the 30 TD-30 INT club">
                    ICYMI: Winston joins group of one — the 30 TD-30 INT club</a>
                </h3>
            </li>
    
            </ul>
        </div>
           

       
     </div>
    <div class="clear"></div>
</div>  

<div class="clear"></div>
</div></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-sports-right" class="grid_5 nav-content-right sports omega">
								
								<div id="mega-nav-sports-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-sports-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-sports-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-sports-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-sports-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-sports-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-obituaries nav-left    ">
					<a href="javascript:void(window.open('https://www.legacy.com/obituaries/brownsvilleherald/'));">Obituaries</a>
					</li> <li  class="nav-main-item-life nav-left    ">
					<a href="/life/">Life</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-inspire ">
								
									<a href="/inspire">Inspire</a>
									
								</li>
							

								<li class="nav-sub-item-tu-salud ">
								
									<a href="/life/tu_salud/">Tu Salud</a>
									
								</li>
							

								<li class="nav-sub-item-autism ">
								
									<a href="/life/autism/">Autism</a>
									
								</li>
							

								<li class="nav-sub-item-puzzles ">
								
									<a href="/life/puzzles/">Puzzles</a>
									
								</li>
							

								<li class="nav-sub-item-comics-kingdom ">
								
									<a href="/life/comics_kingdom/">Comics Kingdom</a>
									
								</li>
							

								<li class="nav-sub-item-livestream-events ">
								
									<a href="/live">LiveStream Events</a>
									
								</li>
							

								<li class="nav-sub-item-ask-the-expert ">
								
									<a href="javascript:void(window.open('https://www.themonitor.com/category/ask-the-expert/'));">Ask the Expert</a>
									
								</li>
							
						</ul> <div id="mega-nav-life-left" class="grid_5 nav-content-left life  omega ">

								<div id="mega-nav-life-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-life-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-life-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-life-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-life-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-life-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-life-right" class="grid_5 nav-content-right life omega">
								
								<div id="mega-nav-life-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-life-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-life-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-life-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-life-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-life-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-community nav-left    ">
					<a href="/community">Community</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-community-calendar ">
								
									<a href="/calendar/community_calendar/">Community Calendar</a>
									
								</li>
							

								<li class="nav-sub-item-business-directory ">
								
									<a href="/marketplace/">Business Directory</a>
									
								</li>
							

								<li class="nav-sub-item-church-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/marketplace/?radius=25&parent=12000000&cat=12030000&type=business&action=srch'));">Church Directory</a>
									
								</li>
							

								<li class="nav-sub-item-health-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/marketplace/?radius=25&cat=18000000&type=business&action=srch'));">Health Directory</a>
									
								</li>
							
						</ul> <div id="mega-nav-community-left" class="grid_5 nav-content-left community  omega ">

								<div id="mega-nav-community-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-community-right" class="grid_5 nav-content-right community omega">
								
								<div id="mega-nav-community-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-community-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-community-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-community-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-community-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-community-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-nie nav-left    ">
					<a href="/newspaper_in_education">NIE</a>
					</li> <li  class="nav-main-item-opinion nav-left    ">
					<a href="/opinion/">Opinion</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-letters-to-the-editor ">
								
									<a href="/opinion/letters_to_editor/">Letters to the Editor</a>
									
								</li>
							

								<li class="nav-sub-item-editorials ">
								
									<a href="/opinion/editorials/">Editorials</a>
									
								</li>
							
						</ul> <div id="mega-nav-opinion-left" class="grid_5 nav-content-left opinion  omega ">

								<div id="mega-nav-opinion-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-opinion-right" class="grid_5 nav-content-right opinion omega">
								
								<div id="mega-nav-opinion-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-opinion-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-opinion-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-opinion-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-opinion-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-opinion-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-customer-service nav-left    ">
					<a href="/site/contact.html">Customer Service</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-subscribe ">
								
									<a href="/access/">Subscribe</a>
									
								</li>
							

								<li class="nav-sub-item-mybrownsvilleheraldcom ">
								
									<a href="javascript:void(window.open('http://www.mybrownsvilleherald.com'));">MyBrownsvilleHerald.com</a>
									
								</li>
							

								<li class="nav-sub-item-activate-account ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Activate Account</a>
									
								</li>
							

								<li class="nav-sub-item-startstop-delivery ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Start/Stop Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-pay-your-bill ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Pay Your Bill</a>
									
								</li>
							

								<li class="nav-sub-item-complaints ">
								
									<a href="javascript:void(window.open('https://aimiservices.newscyclecloud.com/cgi-bin/cmo_aim-c-cmdb-01.sh/custservice/web/login.html?siteid=BRC'));">Complaints</a>
									
								</li>
							

								<li class="nav-sub-item-contact-us ">
								
									<a href="/site/contact.html">Contact Us</a>
									
								</li>
							

								<li class="nav-sub-item-about-us ">
								
									<a href="/site/about.html">About Us</a>
									
								</li>
							

								<li class="nav-sub-item-home-delivery ">
								
									<a href="/site/forms/subscription_services/subscribe/">Home Delivery</a>
									
								</li>
							

								<li class="nav-sub-item-legal-notices ">
								
									<a href="javascript:void(window.open('http://www.mypublicnotices.com/BrownsvilleHerald/PublicNotice.asp'));">Legal Notices</a>
									
								</li>
							
						</ul> <div id="mega-nav-customer-service-left" class="grid_5 nav-content-left customer-service  omega ">

								<div id="mega-nav-customer-service-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-customer-service-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-customer-service-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-customer-service-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-customer-service-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-customer-service-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-customer-service-right" class="grid_5 nav-content-right customer-service omega">
								
								<div id="mega-nav-customer-service-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-customer-service-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-customer-service-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-customer-service-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-customer-service-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-customer-service-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-classifieds nav-left    ">
					<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/'));">Classifieds</a>
					
								<span class="ui-icon ui-icon-circle-triangle-s arrow"></span>
						<div class="mega-nav-container" style="display:none;" class="ui-corner-bottom">
					<ul  style="background-color:;  " class="nav-depth-2 grid_2 alpha  section-list  ">
							

								<li class="nav-sub-item-place-classified-ad ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/placead/'));">Place Classified Ad</a>
									
								</li>
							

								<li class="nav-sub-item-autos ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/showads/section/Transportation-10613'));">Autos</a>
									
								</li>
							

								<li class="nav-sub-item-homes ">
								
									<a href="javascript:void(window.open('https://valleywideclassifieds.onlineads.advpubtech.com/showads/section/Real+Estate-10610'));">Homes</a>
									
								</li>
							

								<li class="nav-sub-item-service-directory ">
								
									<a href="javascript:void(window.open('http://www.brownsvilleherald.com/landing_ads/pdf_8be0053c-a10a-11e6-a10b-7b16748678db.html'));">Service Directory</a>
									
								</li>
							
						</ul> <div id="mega-nav-classifieds-left" class="grid_5 nav-content-left classifieds  omega ">

								<div id="mega-nav-classifieds-left-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-left-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-left-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-left-bottom-two" class="grid_2" style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-left-bottom-two" class="tncms-region "></div></div>

							</div>
							
							<div id="mega-nav-classifieds-right" class="grid_5 nav-content-right classifieds omega">
								
								<div id="mega-nav-classifieds-right-top" class="grid_5">
									<div id="tncms-region-mega-nav-classifieds-right-top" class="tncms-region "></div></div>
								<div class="clear"></div>
								<div id="mega-nav-classifieds-right-bottom-one" class="grid_2">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-one" class="tncms-region "></div></div>
								<div id="mega-nav-classifieds-right-bottom-two" class="grid_2 " style="float:right;margin-right:-10px">
									<div id="tncms-region-mega-nav-classifieds-right-bottom-two" class="tncms-region "></div></div>
								
								<div class="clear"></div>
							</div>
							
						
							
						</div>
						</li> <li  class="nav-main-item-job-match-texas nav-left    ">
					<a href="javascript:void(window.open('https://www.jobmatchtexas.com/'));">Job Match Texas</a>
					</li> 
		</ul>
		
		
		
		
		
		

		<div class="clear"></div>
		
		
		
		
		
		
	
	<script type="text/javascript">
		

		

		

                
		
		
		
		
		
		
		
		

		
			$(".mega-nav-container").each(function() {

			
				var bLeftSideEmpty = "true";
				$(".nav-content-left .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bLeftSideEmpty = "false";
					}
				});
				if(bLeftSideEmpty == "true"){$(".nav-content-left", this).addClass("hide");}
				
				var bRightSideEmpty = "true";
				$(".nav-content-right .tncms-region", this).each(function() {
					if($(this).html() != '') {
						bRightSideEmpty = "false";
					}
				});
				if(bRightSideEmpty == "true"){$(".nav-content-right", this).addClass("hide");}
				if(bLeftSideEmpty == "true" && bRightSideEmpty == "true") {
					$(this).addClass("unmega");
					var unmegaPosition = $(this).parent().position();
					if(unmegaPosition.left + 160 > 960) {
						$(this).css('right', '0px');
					}
				}
				if((bLeftSideEmpty == "true" && bRightSideEmpty == "false") || (bLeftSideEmpty == "false" && bRightSideEmpty == "true")){
					$(this).addClass("onemega");
					var onemegaPosition = $(this).parent().position();
					if(onemegaPosition.left + 550 > 960) {
						$(this).css('right', '0px');
					}
				}
			});
			
		
		
	</script>

			<!--[if lt IE 9]>
				<script type="text/javascript">
					$("ul.navigation.mega .mega-nav-container .blox-img-loader").each(function(){
									$(this).attr('src', $(this).data('original'));										
									$(this).removeClass('blox-img-loader');										
					});
				</script>
			<![endif]-->
		</div>
                <div class="clear"></div>
            </div>
                <div class="clear"></div>
        </div>
    <div class="clear"></div>


        
		<div id="blox-container" class="container_12">
	
 <div class="clear"></div>       
 
 <div id="dont_miss">
	<div class="title">Don't Miss:</div>
	<div class="sections"><div id="tncms-region-dont-miss" class="tncms-region "><div id="tncms-block-105161" class="tncms-block highlight-white double-pad-bottom">

<div id="quick-nav" class="horizontal">
	
	<div>
	<ul>

		
				<li><span class="link"></span>
					<a href="http://brownsvilleherald.tx.newsmemory.com/">MyBrownsvilleHerald.com</a>
				</li>
				<li class="sep"></li>
			
				<li><span class="link"></span>
					<a href="http://www.brownsvilleherald.com/calendar/">Community Calendar</a>
				</li>
				<li class="sep"></li>
			
				<li class="quick-nav-last"><span class="link"></span>
					<a href="https://issuu.com/fagsa/docs/inspire_fall_2019">Inspire Magazine</a>
				</li>
				<li class="sep"></li>
			
	</ul>
	</div>
</div></div></div></div>
	<div id="social"><a href="/socialmedia/"><img src="global/resources/images/_site/share_fb.png" width="24" height="24" alt=""></a><a href="/socialmedia/"><img src="global/resources/images/_site/share_twitter.png" width="32" height="24" alt=""></a><a href="/site/rss/"><img src="global/resources/images/_site/share_feed.png" width="24" height="24" alt=""></a></div>
</div>
        
        <div class="clear"></div>
	<div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/">News</a>
            </li>
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/news/local/">Local News</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">Many join asylum lines; Mexicans seek path to U.S.</span>
                

            </h1>

            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html#facebook-comments" rel="nofollow"><span>Comments </span></a></li>
        <li class="tab-image"><a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=image" rel="nofollow"><span>Image <em>(2)</em></span></a></li>
            
        
    
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786472" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    
</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="2019-12-03_MigrantCamp_2.jpg" href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=image&amp;photo=1">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/4/a3/4a38c9f2-1623-11ea-a93f-ab9aed1b82ee/5de6ed6550b13.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="2019-12-03_MigrantCamp_2.jpg" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Miguel Roberts</p>
            
                    <h3>2019-12-03_MigrantCamp_2.jpg</h3>
            
                    <p><p>A migrant boy plays with his toys Tuesday, Dec. 3, 2019, at a makeshift camp in Matamoros, Mexico as migrant families await U.S. asylum. (Miguel Roberts/The Brownsville Herald via AP)</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://brownsvilleherald.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/4/a3/4a38c9f2-1623-11ea-a93f-ab9aed1b82ee/5de6ed6550b13.image.jpg?resize=760%2C507&amp;notes=https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/4/a3/4a38c9f2-1623-11ea-a93f-ab9aed1b82ee/5de6ed6554f70.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        <div class="frame">
            
                    <a title="2019-12-03_MigrantCamp_6.jpg" href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=image&amp;photo=">
            
                
                	
                        <img itemprop="image" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/4d/54d0d5b2-1623-11ea-b1c0-178aaae85280/5de6ed7719dd9.image.jpg?resize=300%2C200" data-height="507" data-width="760" class="horizontal" alt="2019-12-03_MigrantCamp_6.jpg" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Miguel Roberts</p>
            
                    <h3>2019-12-03_MigrantCamp_6.jpg</h3>
            
                    <p><p>A migrant family from Chiapas, Mexico, await asylum at a makeshift migrant camp in Matamoros, Mexico Tuesday, Dec. 3, 2019, where thousands of migrants wait in worsening conditions. (Miguel Roberts/The Brownsville Herald via AP)</p></p>
            
                    <div class="download">
                    
                <span class="buy-photo">
                <a class="jquery-ui-button" href="http://brownsvilleherald.mycapture.com/mycapture/remoteimage.asp?image=https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/4d/54d0d5b2-1623-11ea-b1c0-178aaae85280/5de6ed7719dd9.image.jpg?resize=760%2C507&amp;notes=https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/5/4d/54d0d5b2-1623-11ea-b1c0-178aaae85280/5de6ed771e7be.~townnews~.jpg" rel="external">
                    Buy this photo
                </a>
                </span>
                <script type="text/javascript">
                    $(".jquery-ui-button").button();
                </script>
        
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>
        <script type="text/javascript">
            $('.gallery-play-controls .prev').click(function(){
                
                    $(this).googlePageviews('/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html');
                
            });
            $('.gallery-play-controls .next').click(function(){
                
                    $(this).googlePageviews('/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html');
                
            });
            $(document).ready(function() {
                $(".gallery-play-controls").show();
                //$("li.tab-image a span").html('<span>Images <em>(2)</em>'); Tab count conterns all image presentation types not just the -none- types so we can't do this here.
                // We'll have to at some point add all true image counts together and JS them into the tab. Until we fix all image areas to only display available assets we'll have to let the tab count be possibly incorrect.
            });
        </script>

    <script type="text/javascript">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</script>






</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"></div>
    
</div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="updated" title="2019-12-30T08:30:00-06:00">Monday, December 30, 2019 8:30 am</span>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://brownsvilleherald.com/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" rel="bookmark nofollow">Many join asylum lines; Mexicans seek path to U.S.</a></span>

        
                
                    <span class="author vcard"><span class="fn">By Patrick J. McDonnell
Los Angeles Times
</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Brownsville Herald</span></span>
                    
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p>MATAMOROS — Emma Sánchez waited patiently in line at the foot of a bridge leading across the Rio Grande and into Texas, one of tens of thousands of people stuck on Mexico’s northern border seeking political asylum in the United States.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p>“They cut my husband to pieces and dumped his body by the road,” Sánchez said matter-of-factly as she showed a visitor a link to a news article about the grisly demise of her spouse, a former taxi driver who, his widow said, refused to pay protection money to the local mob.</p></span>
                        
                    
                        
                
                    
                    
                    <p>“Now I’m afraid they are coming after me and my kids,” she added, explaining why she had fled to Matamoros with her four daughters.</p>
                    
                    
                
                    
                    
                    <p>It is the kind of haunting account heard frequently in this Mexican border town, where hundreds of Central American asylum-seekers who say they are fleeing gang violence await court dates in the United States. They mostly spend their days in a rough tent city along the Rio Grande, relying largely on charity from donors from the United States and Mexico for food, medical care and other essentials.</p>
                    
                    
                
                    
                    
                    <p>But Sánchez is not from Central America. She is a native of Acapulco — once a beach destination for Hollywood movie stars and other high-rolling vacationers, now a sun-splashed Pacific Coast battleground where rival Mexican factions battle for control of drug trafficking and other illicit enterprises.</p>
                    
                    
                
                    
                    
                    <p>She is also illustrative of a relatively new — and, from the Trump administration perspective, troubling — trend: The convergence along the border of escalating numbers of Mexican nationals seeking asylum in the United States.</p>
                    
                    
                
                    
                    
                    <p>Word about Central Americans and others gaining U.S. footholds via the asylum process has spread to violence-racked areas of Mexico, prompting many to head north to border towns, from Matamoros on the Gulf of Mexico to Tijuana on the Pacific.</p>
                    
                    
                
                    
                    
                    <p>“First we heard about the caravans, then we heard that the Central Americans were getting asylum in the United States,” said José Antonio Mendoza, 28, another asylum hopeful here from Guerrero, the western Mexican state where Acapulco is also situated. “And then we heard that asylum was also a possibility for Mexicans.” Mendoza has been waiting here for two months with his wife and two children, ages 3 and 7.</p>
                    
                    
                
                    
                    
                    <p>The number of Mexican asylum-seekers arriving at the southwestern border has been steadily rising in recent months — even as the ranks of Central Americans and others seeking U.S. refuge have slowed in the face of crackdowns and policy shifts in both Mexico and the United States.</p>
                    
                    
                
                    
                    
                    <p>Mexican nationals now account for slightly more than half of the 21,000 or so people on various asylum waiting lists in Mexican border towns, according to a study last month by researchers at the University of Texas and UC San Diego. A year ago, relatively few Mexican nationals were in the bulging border asylum queues.</p>
                    
                    
                
                    
                    
                    <p>“People hear through friends, through social media, through the news that Mexicans can come to the border and get asylum in the United States,” noted Gladys Cañas, who heads a nonprofit group aiding migrants here. “Some sell their homes or land to finance the trip, but they end up getting stuck here. So far, asylum is more of an illusion than a reality for many Mexicans.”</p>
                    
                    
                
                    
                    
                    <p>Here, as at other crossings along the Rio Grande, blue-uniformed officers from U.S. Customs and Border Protection are stationed mid-bridge and stop many asylum-seekers from proceeding into U.S. territory. U.S. officials defend the process as necessary because of staff shortages. But immigrant advocates call the practice illegal, possibly sending Mexicans back to their deaths, and have sued to stop it.</p>
                    
                    
                
                    
                    
                    <p>For U.S. officials, the Mexican influx poses a special challenge: Unlike Central Americans and other Spanish-speaking asylum aspirants, Mexicans cannot be dispatched back to Mexico to await future court hearings, the fate of more than 50,000 asylum applicants under the Trump administration’s “Remain in Mexico” policy. International law has long banned sending people back to countries where they may face persecution.</p>
                    
                    
                
                    
                    
                    <p>Instead, according to Mexican asylum-seekers and advocates, U.S. authorities have adopted a policy of allowing only a trickle of Mexican asylum-seekers to enter the United States, a process known as “metering.” On some days, migrants say, none of the scores of Mexican asylum-seekers who line up here daily at a pair of border bridges are allowed pass into U.S. territory.</p>
                    
                    
                
                    
                    
                    <p>And that policy could soon become more restrictive: Last week, Ken Cuccinelli, acting deputy secretary of the Department of Homeland Security, said that Mexican nationals seeking asylum in the United States might be shipped to Guatemala rather than being allowed to wait in the United States for the conclusion of asylum cases, which can drag on for months or years.</p>
                    
                    
                
                    
                    
                    <p>The Mexican asylum-seekers say they are fleeing their homeland’s endemic gang violence as well as deeply entrenched poverty. Some have previously resided in the United States and have close relatives there, or have U.S.-born children reared in Mexico.</p>
                    
                    
                
                    
                    
                    <p>Apart from Guerrero state — where traffickers vie for turf and campesinos till fields of opium poppies — many Mexican asylum-seekers come from the southern state of Chiapas, a place not known for rampant cartel violence. However, Chiapas is a region where bloody disputes intertwined with land, politics and religion have long plagued certain rural, largely indigenous zones.</p>
                    
                    
                
                    
                    
                    <p>“We as Christians suffer from discrimination, we are seen as second-class citizens,” said Esteban Pérez, 28, who is one of many evangelical asylum-seekers from San Juan Chamula, a Chiapas municipality where clashes between evangelicals and Roman Catholics have costs scores of lives and left thousands displaced in recent decades.</p>
                    
                    
                
                    
                    
                    <p>Pérez, a member of Chiapas’ Tzotzil-speaking indigenous group, was talking in front of a tent that he shares with a younger brother in the sprawling encampment housing more than 1,000 asylum-seekers along the banks of the Rio Grande. Most inhabitants are Central Americans awaiting U.S. court dates under the Remain in Mexico policy, which saw them expelled back to Mexico pending U.S. court appointments in tent courts on the north side of the river.</p>
                    
                    
                
                    
                    
                    <p>The camp — where the smell of burning wood on open cooking fires wafts through the air and women wash clothes in the contaminated waters of the Rio Grande — has become the signature site of frustrated asylum-seekers stuck along the border.</p>
                    
                    
                
                    
                    
                    <p>Many of the Central Americans stranded have been on the road for almost a year, and have already had several U.S. court appearances. Some view the Mexicans, relative newcomers, as line-jumpers — even though the Mexicans face a different initial process than the Central Americans, since they cannot be sent back to Mexico.</p>
                    
                    
                
                    
                    
                    <p>“I don’t see why the Mexicans should just be able to walk up and ask for asylum,” said José Orlando López, 29, a Honduran national who said he, his wife and his daughter had already had two U.S. asylum hearings and were waiting for a third scheduled for Jan. 10. “The whole system seems designed to make us lose hope. If the Americans don’t want us, they should just tell us.”</p>
                    
                    
                
                    
                    
                    <p>As he spoke, his daughter, Elisabeth, 4, sat on the dirt perusing donated school books with other migrant children, under the guidance of a volunteer teacher.</p>
                    
                    
                
                    
                    
                    <p>The migrant camp is next to the entrance to the Gateway International Bridge, which leads to downtown Brownsville. Along the pedestrian footpath leading to the bridge, Miguel Díaz Sánchez, no relation to Emma Sánchez, kept an eye out for newcomers on a recent morning as he clutched his precious possession — la libreta, or the notebook.</p>
                    
                    
                
                    
                    
                    <p>“This is where we keep the names,” said Sánchez, 44, a native of Chiapas and a former worker in a chicken-processing plant in Chattanooga, Tenn. “This way we know who is coming, and we can keep order.”</p>
                    
                    
                
                    
                    
                    <p>Sánchez is, for now, the keeper of the book where the names of Mexican asylum-seekers are written down and given a number.</p>
                    
                    
                
                    
                    
                    <p>The self-generated lists of Mexican asylum-seekers are kept both here and, a few blocks away, at the Brownsville &amp; Matamoros International Bridge. The two lists together recently contained some 150 names, likely representing more than 500 people, since many asylum hopefuls arrive with spouses and children.</p>
                    
                    
                
                    
                    
                    <p>Each day, those at the top of the lists are dispatched to the two bridges’ midpoints, where U.S. immigration officers are stationed, to request asylum interviews. List leaders take daily turns going back and forth to the middle of the bridge in a vigil that is mostly lost time.</p>
                    
                    
                
                    
                    
                    <p>“I don’t want my daughters to be kidnapped by the cartels and be used by them,” said Marco Antonio Valentín, 30, a native of Mexico’s Guerrero state who was on the bridge with his wife and two daughters, ages 12 and 6, who were huddled together against an early morning chill and a breeze off the river. “I want them to have a chance at the better life.”</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568786472" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    
</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html#facebook-comments" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/news/local" rel="tag">Local News</a>
        
        on
        <em>
            Monday, December 30, 2019 8:30 am.
            
        </em>
        
        
    </p>
<script type="text/javascript">
    (function() {
        var params =
        {
            id: "ddf6eb2e-21b9-4a5a-8a9e-04789bbf0d58",
            d:  "YnJvd25zdmlsbGVoZXJhbGQuY29t",
            wid: "6249"
        };

        var qs="";for(var key in params){qs+=key+"="+params[key]+"&"}qs=qs.substring(0,qs.length-1);
        document.write('<script type="text/javascript" src="http://api.content.ad/Scripts/widget2.js?' + qs + '"><\/script>');
    })();
    
    $(window).load(function() {
        $('div#youneeq').remove();
    });
</script>
<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '218220474972284',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<style>.fb-comments, .fb-comments * {width:100% !important}</style>
            <div id="facebook-comments" class="">
                <div class="fb-comments" data-href="http://www.brownsvilleherald.com/tncms/asset/editorial/135ca358-29a2-11ea-bcd2-7b40f6ada28e/" data-num-posts="10" data-width="400"></div>
            </div></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="right_search"><div id="tncms-region-new_search" class="tncms-region "><div id="tncms-block-146469" class="tncms-block"><div id="custom-search-toggle">
<div id="google-form" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
<div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
<div class="cse-branding-form">
<form action="/search_google" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
</div>
<div class="cse-branding-logo">
<img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
</div>
<div class="cse-branding-text">
Custom Search
</div>
</div>

</div>
        
        <!-- TN search -->
        <div id="tn-form">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input class="search-bar" type="text" name="q" value="" size="33" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
      
        <div id="form-toggle">
            <form action="" method="get">
            <label><input name="toggle-search" type="radio" id="tn-search" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search" type="radio" id="google-search" />Web</label>
            </form>
        </div>
</div></div></div></div>



<div id="rail-top">
    
	  <div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250atf&dmn=brownsvilleherald.com19281&slt=300x250atf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos1_atf_300x250 -->
<div id='div-gpt-ad-1407782074009-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782074009-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div>


<div id="house-ad">
    
	<!-- brown_housead_right_atf_300x125 -->
<div id='div-gpt-ad-1407783135515-0' style='width:300px; height:125px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783135515-0'); });
</script>
</div>            
                
    
</div>              


<div id="new_twitter"><div id="tncms-region-twitter-right-one" class="tncms-region "><div id="tncms-block-294773" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<div id="circularhub_module_2882"></div><script src="//api.circularhub.com/2882/d72a249b0e64a9b2/flyertown_module.js"></script>
    			
    		</div>
		</div></div></div>



<div id="rail-top2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf&dmn=brownsvilleherald.com19281&slt=300x250btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos2_atf_300x250 -->
<div id='div-gpt-ad-1407782786279-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782786279-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-104959" class="tncms-block double-pad-bottom">
    <div class="blox-title ">
        <h3>
        Follow us on Facebook
        </h3>
    </div>

        <div class="fb-page" data-href="https://www.facebook.com/50300066114" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"></div>
    </div><div id="tncms-block-322364" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.mybrownsvilleherald.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://brownsvilleherald-tx.newsmemory.com/ee/tx/brownsvilleherald/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-310721" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			  <div id="right_recent_obituaries">
   <iframe src="http://www.legacy.com/obituaries/brownsvilleherald/services/obituary-recent-widget.aspx" scrolling="no" frameborder="0" allowtransparency="true" style="width:300px;height:366px"></iframe>
  </div>


    			
    		</div>
		</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "><div id="tncms-block-104891" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/looking-to-buy-a-home-may-be-your-year/article_b7ac7e3a-1a2e-51f6-ac58-e541c075befd.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/fa/9fa6fc3c-734c-5ae4-9775-4a07266aef2b/5df49dc1c3697.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/looking-to-buy-a-home-may-be-your-year/article_b7ac7e3a-1a2e-51f6-ac58-e541c075befd.html">Looking to Buy a Home? 2020 May Be Yo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/create-smart-spacious-bath-designs/article_34fde8e4-82b8-5ff4-8ecc-8f0bcbecc5c9.html">Create Smart, Spacious Bath Designs</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/storage-stunners-for-every-room/article_8e9df303-205f-50bb-a817-2741dae543d7.html">Storage Stunners for Every Room</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_0ecaa831-6bd8-53c4-8ba7-be17090704eb.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/19/c19db927-5ed8-581c-b3a9-ecccc484a9ae/5e05c43153b9b.image.jpg?resize=100%2C110" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_0ecaa831-6bd8-53c4-8ba7-be17090704eb.html">Hispanic Homeowner Follows A Step-By-...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_5572e7e0-ce5a-5868-9271-638fa5f2489f.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/f/9a/f9a3caf4-04cb-5ba6-b6bc-796a270018ac/5dc685539a3ac.image.jpg?resize=100%2C110" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_5572e7e0-ce5a-5868-9271-638fa5f2489f.html">Hispanic Homeowner Follows A Step-By-...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/6/30/630bb09a-ead1-5eb1-a835-321dbc0fb17c/5dbd3a6a00f85.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">Low maintenance, high curb appeal: To...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/c5/2c574e51-89d4-50fe-9f65-61b2b39e77e9/5db94022e9441.image.jpg?resize=100%2C150" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">How to Buy A House Without Draining Y...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-reap-the-benefits-of-natural-light-slideshow/article_a036359e-fb26-5fd1-bf92-a47fe131e0d9.html">5 Ways to Reap the Benefits of Natura...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/24/124eeae6-215a-52da-a69a-502a7b3538a0/5da96d4cb9616.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">Top 5 smart decisions to make when re...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-decorate-with-nature/article_640ec5ea-7500-5833-8c40-8344835361fe.html">5 Ways to Decorate with Nature</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1575961254" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1575961254" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1575961254" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1575961254" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div>
	
    <div id="tabIncludesidebar" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_0" class="tab">
                <div id="tncms-region-sidebar_0" class="tncms-region "><div id="tncms-block-105035" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_1" class="tab">
                <div id="tncms-region-sidebar_1" class="tncms-region "></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar .tab:first').addClass('active');
            $('#tabIncludesidebar .tab:not(:first)').hide();
            $('#tabIncludesidebar .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar').hasClass('empty')) $('#tabIncludesidebar').show();
            
        });
    });
    </script>
<div id="tncms-region-side-rail-top-extra" class="tncms-region "><div id="tncms-block-104932" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=12/30/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.brownsvilleherald.com/users/admin/calendar/event/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-104783" class="tncms-block double-pad-top">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/state-department-do-not-travel-to-tamaulipas/article_d83f0b38-21e7-11ea-94f4-d74b5cc55815.html">State Department: Do not travel to Tamaulipas</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/da-seeks-new-bond-bisd-trustee-castro-may-have-to/article_ab0a8fac-299e-11ea-9797-d7998e75e827.html">DA seeks new bond; BISD Trustee Castro may have to wear monitor</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/medical-assistant-nabs-awesomeness-nod/article_2abd113a-299e-11ea-8f7f-ff8be11548fc.html">Medical assistant nabs ‘Awesomeness’ nod</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/report-us-citizen-killed-on-international-bridge/article_fdefc008-272c-11ea-b6a3-d70c66a05f9b.html">Report: US citizen killed on international bridge</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/local/child-porn-among-charges-police-listed-before-triple-homicide/article_c0a1c2e8-266c-11ea-a54a-db7af1a1cefd.html">Child porn among charges police listed before triple homicide</a></h4></li>
                                
                              
                              
                              </ul>
                            
                                <a class="more-link" href="/site/popular?type=article">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/walmart-logo/image_83bfbaf8-bbac-11e5-977a-03b00e4bcdc3.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/3b/83bfbaf8-bbac-11e5-977a-03b00e4bcdc3/56992adc6c685.image.jpg?resize=100%2C60" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/junior-johnson-lisa-johnson/image_b7f33b82-89a0-11e3-952e-001a4bcf6878.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/b/7f/b7f33b82-89a0-11e3-952e-001a4bcf6878/52ea35d08059f.preview-100.jpg" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/us_world/new-russian-weapon-can-travel-times-the-speed-of-sound/image_e3f269c3-382c-5735-920a-e17de2cdd4c7.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/e/3f/e3f269c3-382c-5735-920a-e17de2cdd4c7/5e05f60b70efe.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/us_world/spain-s-king-defends-constitution-in-christmas-eve-address/image_dec4030c-4b55-58ff-a9ed-53ca935ef3bc.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/d/ec/dec4030c-4b55-58ff-a9ed-53ca935ef3bc/5e027905e73bc.image.jpg?resize=100%2C70" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/news/us_world/israel-s-netanyahu-shores-up-base-but-obstacles-remain/image_97f9033e-3250-5efb-9dca-ac00ed1f86f9.html"><img alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/7f/97f9033e-3250-5efb-9dca-ac00ed1f86f9/5e05c5e150c85.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                                <a class="more-link" href="/site/popular?type=image">More</a>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/star-of-bethlehem-leads-to-astronomical-questions/video_ab306b26-25b8-11ea-b7fc-4bd8ae77b2fa.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/a/b3/ab306b26-25b8-11ea-b7fc-4bd8ae77b2fa/5e011286d509c.preview.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/matamoros-tent-city/video_cb213628-01a9-11ea-adc7-9bd048303906.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/b2/cb213628-01a9-11ea-adc7-9bd048303906/5dc493afe9107.preview.jpg?resize=100%2C75" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/spacex-rocket/video_c59a0f18-0bef-11ea-aa6d-87ed8986e1e4.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/59/c59a0f18-0bef-11ea-aa6d-87ed8986e1e4/5dd5d02225e03.preview.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/john-allen-rubio-in-court/video_892b58ee-4642-11e3-bab4-0019bb30f31a.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/8/92/892b58ee-4642-11e3-bab4-0019bb30f31a/527930e558c65.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                                <a class="more-link" href="/site/popular?type=video">More</a>
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.brownsvilleherald.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div></div>
	
    <div id="tabIncludesidebar_middle" class="universal-tabs empty" style="display:none;">
        
        

        <!-- ///////////////////////////////////////////////// tab menu //////////////// -->
        <ul class="tabs-container">
        
            <li class="ui-tabs-selected"><a href="#0"><span>tab 0</span></a></li>
            
        
            <li><a href="#1"><span>tab 1</span></a></li>
            
        
            <li><a href="#2"><span>tab 2</span></a></li>
            
        
        </ul>

        <!-- ///////////////////////////////////////////////// tab containers //////////////// -->
        
            <div id="tabset_sidebar_middle_0" class="tab">
                <div id="tncms-region-sidebar_middle_0" class="tncms-region "><div id="tncms-block-105031" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_1" class="tab">
                <div id="tncms-region-sidebar_middle_1" class="tncms-region "><div id="tncms-block-105032" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
            <div id="tabset_sidebar_middle_2" class="tab">
                <div id="tncms-region-sidebar_middle_2" class="tncms-region "><div id="tncms-block-105030" class="tncms-block double-pad-bottom"></div></div>
            </div>
            
        
        <div class="clear"></div>
    </div>

    <script type="text/javascript">
    $(document).ready(function(){
        $(function(){
            $('#tabIncludesidebar_middle .tabs-container li:last').after('<li class="clear"></li>');

            $('#tabIncludesidebar_middle .tab:first').addClass('active');
            $('#tabIncludesidebar_middle .tab:not(:first)').hide();
            $('#tabIncludesidebar_middle .tabs-container li a span').each(function(index){
                var newText = $('#tabIncludesidebar_middle .tab').eq(index).find('.blox-title h3').eq(0).text();
                if(newText != ''){
                    $(this).text(newText);
                    $('#tabIncludesidebar_middle').removeClass('empty');
                } else {
                    $(this).text('no block');
                    
                        $('#tabIncludesidebar_middle .tab').eq(index).html('<p>No block title found.  This block may not be using the title macro from the core base library component.</p>');
                        $(this).parents('li').hide();
                        $('#tabIncludesidebar_middle .tab').eq(index).hide();
                    
                }
            });
            $('#tabIncludesidebar_middle .tabs-container a').click(function(){
                // adjust tab states
                $('#tabIncludesidebar_middle .ui-tabs-selected').removeClass('ui-tabs-selected');
                $(this).parent().addClass('ui-tabs-selected');

                // activate windows
                $('#tabIncludesidebar_middle .tab').hide().removeClass('active');
                t = $(this).attr('href');
                t = t.split('#');
                t = '#tabset_sidebar_middle_'+t[1];
                $(t).show().addClass('active');
                return false;
            });
            
                if(!$('#tabIncludesidebar_middle').hasClass('empty')) $('#tabIncludesidebar_middle').show();
            
        });
    });
    </script>
<div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf2&dmn=brownsvilleherald.com19281&slt=300x250btf2"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos3_btf_300x250 -->
<div id='div-gpt-ad-1407782858972-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782858972-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div>

<div id="new_ndn"><div id="tncms-region-ndn-right-one" class="tncms-region "><div id="tncms-block-104932" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block" class="with-button-panel">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form><div id="calendar-widget-buttons">
            
            <a href="/calendar/search/?advancedFormState=off&amp;&amp;s=start_time&amp;sd=asc&amp;l=10&amp;d=12/30/2019" title="view today's events" class="today" rel="nofollow">
                today's events
            </a>
            <a href="/calendar" title="browse events" class="browse">
                browse
            </a>
            <a href="https://www.brownsvilleherald.com/users/admin/calendar/event/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" title="submit your event" class="event-submit" rel="nofollow">
    submit
    </a>
        </div>
        <script type="text/javascript">
            $("#calendar-widget-buttons").buttonset();
        </script>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-311823" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="/follow_us_on_twitter" title="Follow us on Twitter" >
                
                  Follow us on Twitter
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<a class="twitter-timeline"  href="https://twitter.com/BrownsvilleNews/herald-newsroom"  data-widget-id="451843794590126080">Tweets from https://twitter.com/BrownsvilleNews/herald-newsroom</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    			
    		</div>
		</div></div></div>

<div id="rail-middle2">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf3&dmn=brownsvilleherald.com19281&slt=300x250btf3"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos4_btf_300x250 -->
<div id='div-gpt-ad-1407782924529-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407782924529-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><script type="text/javascript" src="/content/tncms/live/editorial/default/resources/scripts/flowplayer-3.1.4.min.js">
function tncms_video_ad(adId, videoUrl, videoClickUri, properties){
   document.getElementById('blox-ad-' + adId).style.width = properties.width + "px";
   document.getElementById('blox-ad-' + adId).style.height = properties.height + "px";
   document.getElementById('blox-ad-' + adId).style.backgroundColor = "rgb(0,0,0)";

   $f("blox-ad-" + adId, "editorial/default/resources/flash/flowplayer-3.1.5.swf", {
      clip: {
         url: videoUrl,
         autoPlay: properties.autoplay,
         autoBuffering: true,
         linkUrl: videoClickUri ? videoClickUri : '',
         linkParent: '_blank'
      },
      onLoad: function(){
         this.setVolume(properties.volume);
      }
   });
}
</script>

<div id="rail-bottom">
    
	<div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"></div>
    
</div>

<div id="rail-bottom-secondary">
    
	<div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="custom-above-box5"><div id="tncms-region-above-bigbox-five" class="tncms-region "><div id="tncms-block-322364" class="tncms-block"><div class="blox-html-asset">
			
        			<div class="blox-title">
            				

        <h3>
<a href="http://www.mybrownsvilleherald.com" title="Today's Edition" >
                
                  Today's Edition
                
                      </a>
                
        </h3>
        			</div>
        			
        		

			
            			
        			<iframe src="https://brownsvilleherald-tx.newsmemory.com/ee/tx/brownsvilleherald/mini_eebrowser3.php" width="300" height="225" scrolling="no"></iframe>
    			
    		</div>
		</div><div id="tncms-block-409902" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<!-- Recent Obituaries Widget - Change cnt parameter below to specify obit count -->
<div>
<script async src="http://www.legacy.com/widgetloader/widgetLoader.js?ld=true&type=ROV1&ot=1&cnt=4&sw=1&rc=0&aid=2173"></script>
</div>
<!-- End Recent Obituaries Widget -->

    			
    		</div>
		</div></div></div>

<div id="rail-bigbox5">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf4&dmn=brownsvilleherald.com19281&slt=300x250btf4"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos5_btf_300x250 -->
<div id='div-gpt-ad-1407783002640-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783002640-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
       
    
</div>

<div id="custom-above-box6"><div id="tncms-region-above-bigbox-six" class="tncms-region "><div id="tncms-block-554537" class="tncms-block"><div class="blox-html-asset">
			

			
            			
        			<iframe scrolling="no" frameborder="0" width="300" height="600"
src="https://local.brownsvilleherald.com/places/widget/widget:1/type:300x600_Scroll" style="padding:0;margin:0 auto
10px;"></iframe>

    			
    		</div>
		</div><div id="tncms-block-105117" class="tncms-block"><div class="new_front_headers">Online Features</div></div><div id="tncms-block-104891" class="tncms-block double-pad-bottom">

    <div class="blox-title">
        

        <h3>
<a href="/online_features" title="Online Features" >
                
                  Online Features
                
                      </a>
                
        </h3>
    </div>
    

<script type="text/javascript">
    //<![CDATA[
    $(function() {
        $('#slideshow').cycle({
            fx: 'scrollLeft',
            timeout: 0,
            prev: '#prev',
            next: '#next',
            pager: '#nav-ara',
            pagerAnchorBuilder: pagerFactory,
            after: onAfter});
        function onAfter(curr, next, opts) {
            var index= opts.currSlide;
            $('#prev')[index== 0 ? 'hide' : 'show']();
            $('#next')[index== opts.slideCount - 1 ? 'hide' : 'show']();
        }
        function pagerFactory(idx, slide) {
            var s= idx> 3 ? ' style="display:none"' : '';
            return '<li'+s+'><a href="#">'+(idx+1)+'</a></li>';
        };
    });
    //]]>
</script>

<div id="ara-container">
    <div id="slideshow" class="pics of-slideshow" style="margin:auto;clear:left;margin-top:0px;">
        <div class="moz-border">
            <div class="block-column">
                <h2><a href="/online_features/real_estate_front/">Real Estate</a></h2>
                <ul class="image-list">
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/looking-to-buy-a-home-may-be-your-year/article_b7ac7e3a-1a2e-51f6-ac58-e541c075befd.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/9/fa/9fa6fc3c-734c-5ae4-9775-4a07266aef2b/5df49dc1c3697.image.jpg?resize=100%2C67" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/looking-to-buy-a-home-may-be-your-year/article_b7ac7e3a-1a2e-51f6-ac58-e541c075befd.html">Looking to Buy a Home? 2020 May Be Yo...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/create-smart-spacious-bath-designs/article_34fde8e4-82b8-5ff4-8ecc-8f0bcbecc5c9.html">Create Smart, Spacious Bath Designs</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/storage-stunners-for-every-room/article_8e9df303-205f-50bb-a817-2741dae543d7.html">Storage Stunners for Every Room</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_0ecaa831-6bd8-53c4-8ba7-be17090704eb.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/c/19/c19db927-5ed8-581c-b3a9-ecccc484a9ae/5e05c43153b9b.image.jpg?resize=100%2C110" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_0ecaa831-6bd8-53c4-8ba7-be17090704eb.html">Hispanic Homeowner Follows A Step-By-...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_5572e7e0-ce5a-5868-9271-638fa5f2489f.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/f/9a/f9a3caf4-04cb-5ba6-b6bc-796a270018ac/5dc685539a3ac.image.jpg?resize=100%2C110" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/espanol/hispanic-homeowner-follows-a-step-by-step-plan-to-buy/article_5572e7e0-ce5a-5868-9271-638fa5f2489f.html">Hispanic Homeowner Follows A Step-By-...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/6/30/630bb09a-ead1-5eb1-a835-321dbc0fb17c/5dbd3a6a00f85.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/low-maintenance-high-curb-appeal-top-exterior-home-trends-of/article_abe2b3a9-1b3f-551d-82ef-3ed4f41cf6be.html">Low maintenance, high curb appeal: To...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/2/c5/2c574e51-89d4-50fe-9f65-61b2b39e77e9/5db94022e9441.image.jpg?resize=100%2C150" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/business_and_careers/how-to-buy-a-house-without-draining-your-savings/article_a0dc1143-4143-5ab6-bd53-5a69e34eb735.html">How to Buy A House Without Draining Y...</a></h4>
                                
                                
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-reap-the-benefits-of-natural-light-slideshow/article_a036359e-fb26-5fd1-bf92-a47fe131e0d9.html">5 Ways to Reap the Benefits of Natura...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                                
                                    
                                        <a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">
                                            <img class="framed" src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/assets/v3/editorial/1/24/124eeae6-215a-52da-a69a-502a7b3538a0/5da96d4cb9616.image.jpg?resize=100%2C56" alt=" " />
                                        </a>
                                    
                                
                            
                            
                            <div class="image-list-text">
                                <h4><a href="/online_features/real_estate/top-smart-decisions-to-make-when-remodeling-your-home/article_196e4010-8c02-5fd8-817e-d7130ce40ae1.html">Top 5 smart decisions to make when re...</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                        <li>
                            
                            
                            <div class="image-list-text" style="width:100%">
                                <h4><a href="/online_features/real_estate/ways-to-decorate-with-nature/article_640ec5ea-7500-5833-8c40-8344835361fe.html">5 Ways to Decorate with Nature</a></h4>
                                
                                <p>Brandpoint (BPT)</p>
                            </div>
                        </li>
                    
                </ul>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2><a href="/online_features/pets/">Pet Central</a></h2>
                <a href="/online_features/pets/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/pets-lg.jpg?_dc=1575961254" alt="pets" title="pets" /></a>
                <p>Having a pet is a lot of responsibility, and we’ll help by giving you lots of tips and tricks! <a href="/online_features/pets/">More >></a></p>
            </div>
            <div class="tile right">
                <h2><a href="/online_features/health_and_fitness_front/">Fitness</a></h2>
                <a href="/online_features/health_and_fitness_front/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/fitness.jpg?_dc=1575961254" alt="Fitness" title="Fitness" /></a>
                <p>Our fitness articles will help teach you how to work out with gym- and home-based exercises.<a href="/online_features/health_and_fitness_front/"> More >></a></p>
            </div>
        </div>
        <div>
            <div class="tile left">
                <h2 title="Crosswords"><a href="/online_features/fun_and_games_front/crossword/">Crosswords</a></h2>
                <a href="/online_features/fun_and_games_front/crossword/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/crosswords.jpg?_dc=1575961254" alt="Crosswords" title="Crosswords" /></a>
                <p>Enjoy the crosswords challenge in our free daily puzzles, from the harder Sunday crossword to the quicker daily. <a href="/online_features/fun_and_games_front/crossword/">More >></a></p>
            </div>
            <div class="tile right">
                <h2 title="Sudoku"><a href="/online_features/fun_and_games_front/sudoku/">Sudoku</a></h2>
                <a href="/online_features/fun_and_games_front/sudoku/"><img src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_base_library/resources/images/_blocks/online_features/sudoku.jpg?_dc=1575961254" alt="Sudoku" title="Sudoku" /></a>
                <p>Every Sudoku has a unique solution that can be reached logically. Enter numbers into the blank spaces so that each row, column and 3x3 box contains the numbers 1 to 9. <a href="/online_features/fun_and_games_front/sudoku/">More >></a></p>
            </div>
        </div>
    </div>
    <br style="clear:both;"/>
    <div id="nav-container">
        <div class="nav">
            <a id="next" class="next" href="#"></a>
            <a id="prev" class="prev" href="#"></a>
        </div>
        <ul id="nav-ara" class="nav-ara">
        </ul>
    </div>
    <br style="clear:both;"/>
</div>
<br style="clear:both;"/></div></div></div>

<div id="rail-bigbox6">
    
	<div style="width:300px;height:250px;margin-bottom:20px;">
    <div style="width:300px;height:250px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="300" height="250" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=300&height=250&q=brownsvilleheraldcom19281300x250btf5&dmn=brownsvilleherald.com19281&slt=300x250btf5"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_bigbox_right_pos6_btf_300x250 -->
<div id='div-gpt-ad-1407783063042-0' style='width:300px; height:250px; margin-bottom: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407783063042-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>
        
    
</div><div id="tncms-region-side-rail-bottom" class="tncms-region "></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "><div id="tncms-block-105006" class="tncms-block double-pad-bottom"><div id="ndn_launcher_13537"><script type="text/javascript" src="http://embed.newsinc.com/thumbnail/embed.js?wid=13537&parent=ndn_launcher_13537"></script></div></div></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"></div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
    <div class="clear"></div>
</div>

		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="video-ad" style="display:none">
    
	<div id="tncms-region-ads-video-ad" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div>

<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
        
        
        <!-- custom footer code -->
 
 
<div id="custom_footer_move">
 
 
        
<style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>

<div id="google_ads_box">
	<div class="google_ad_text">Ads by Google</div>


<div style="width:728px;height:90px;margin: 0 auto;">
    <div style="width:728px;height:90px;" class="cswall">

    <script type="text/javascript">
    if (document.cookie.indexOf('cqc') >= 0) {
        document.write(
        '<iframe frameborder="0" marginwidth="0" marginheight="0" scrolling="NO" width="728" height="90" src="http://dspc2s.relestar.com/c2swfl?a=650046&rcid=6JQs6Nv5EeGzpQAwSL7RsA&width=728&height=90&q=brownsvilleheraldcom19281728x90btf&dmn=brownsvilleherald.com19281&slt=728x90btf"></iframe>'
        +'<!--');
    }
    </script>
<!-- brown_leaderboard_footer_btf_728x90 -->
<div id='div-gpt-ad-1407853663919-0' style='width:728px; height:90px; margin: auto; padding-top: 20px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407853663919-0'); });
</script>
</div>
    <script type="text/javascript">
    //-->
    </script>
    </div>
    </div>




</div>
	 

<div id="google_search_box">
<div id="custom-search-toggle2">
<div id="form-toggle2">
            <form action="" method="get">
            <label><input name="toggle-search2" type="radio" id="tn-search2" value="" checked="checked"/>Site</label>
            <label><input name="toggle-search2" type="radio" id="google-search2" />Web</label>
            </form>
</div>
<div id="form-toggle2-forms">
<div id="google-form2" style="display:none;">
        <style type="text/css">
@import url(https://www.google.com/cse/api/branding.css);
</style>
        <div class="cse-branding-bottom" style="background-color:transparent;color:#000000">
            <div class="cse-branding-form">
                <form action="/search_google" id="cse-search-box">
                    <div>
                    <input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
                    <input type="hidden" name="cof" value="FORID:10" />
                    <input type="hidden" name="ie" value="UTF-8" />
                    <input type="text" name="q" size="100" />
                    <input type="submit" name="sa" value="Search" />
                    </div>
                </form>
            </div>
            <div class="cse-branding-logo">
                <img src="https://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif"; alt="Google" />
            </div>
            <div class="cse-branding-text">
                Custom Search
            </div>
        </div>
</div>
        
        <!-- TN search -->
        <div id="tn-form2">
        <!--<a href="/search?t=article&amp;l=25&amp;d1=1+year+ago&amp;f=html&amp;advanced=true" class="advanced-search">Advanced Search</a>-->
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="t" value="article" />
                <!--<input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />-->
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" size="100" />
                <input class="search-submit" type="submit" value="Search" />
            </div>
        </form>
        </div>
        <!-- end TN search -->
        </div>
</div>



		<!--<div class="googlesearch">		
			<div align="center">
		          <form action="http://www.brownsvilleherald.com/search"; id="cse-search-box">
<div>
<input type="hidden" name="cx" value="partner-pub-0348283721217186:5122876286" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="55" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
		          </div>
		   </div>-->
	</div> 
	
 
<div id="aim_box">
 
<div class="aim_small_boxes aim_move">
<strong> Advertising</strong><br>

        
			<h4>Advertising</h4>
		
        
        <div id="tncms-region-nav-footer_main_1" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-place-an-ad  external">
				<a href="javascript:void(window.open('http://www.valleyclassifieds.com/place_an_ad/'));">Place an Ad</a>
				
			</li>
		
			<li class="nav-footer-item-co-op-advertising  external">
				<a href="javascript:void(window.open('http://rgvnetwork.com/co-op.html'));">Co-op Advertising</a>
				
			</li>
		
			<li class="nav-footer-item-commercial-print  external">
				<a href="javascript:void(window.open('http://themonitor.tx.newsmemory.com/?special=Commercial+Print'));">Commercial Print</a>
				
			</li>
		
			<li class="nav-footer-item-national-advertising  external">
				<a href="javascript:void(window.open('http://www.aimmediatexas.com/advertising_marketing/national_advertising/'));">National Advertising</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Archives</strong><br>

        
			<h4>Archives</h4>
		
        
        <div id="tncms-region-nav-footer_main_2" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-story-archives  ">
				<a href="/search/?q=&t=&l=10&d=&d1=&d2=&s=&sd=desc&f=html">Story Archives</a>
				
			</li>
		
			<li class="nav-footer-item-obituaries-archives  external">
				<a href="javascript:void(window.open('http://www.legacy.com/obituaries/brownsvilleherald/'));">Obituaries Archives</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Subscriber Services</strong><br>

        
			<h4>Subscriber Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_3" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-subscribe  ">
				<a href="/access/">Subscribe</a>
				
			</li>
		
			<li class="nav-footer-item-services  external">
				<a href="javascript:void(window.open('https://aimiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=BRC'));">Services</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>Online Services</strong><br>

        
			<h4>Online Services</h4>
		
        
        <div id="tncms-region-nav-footer_main_4" class="tncms-region-nav">
	<ul class="nav-footer bull-list">
		
			<li class="nav-footer-item-rss-feeds  ">
				<a href="/site/rss/">RSS Feeds</a>
				
			</li>
		
	</ul>
</div>

</div>

<div class="aim_small_boxes">
<strong>WebSites</strong><br>

        
			<h4>WebSites</h4>
		
        
        <div id="tncms-region-nav-footer_upper" class="tncms-region-nav">
	<ul class="nav-footer horizontal">
		
			
			<li class='nav-footer-item-elnuevoheraldocom  external'>
				<a href="javascript:void(window.open('http://www.elnuevoheraldo.com'));" rel="external" >ElNuevoHeraldo.com</a>
				
			</li>
			
		
			
			<li class='nav-footer-item-rgvsportscom  external'>
				<a href="javascript:void(window.open('http://www.rgvsports.com'));" rel="external" >RGVSports.com</a>
				
			</li>
			
		
	</ul>
</div>

</div>
<br clear="all">



<div align="center" >Copyright &copy; 2019<br>
The contents of this website may not be reproduced without written
permission from The Brownsville Herald. All rights reserved. <br> 1135 E. Van Buren St, Brownsville, TX 78520 | (956) 542-4301<br>
 </div>


<div align="center" ><a href="/careers" target="_blank">AIM Media Careers</a> | <a href="http://www.themonitor.com/vehicles/" target="_blank">Autos</a> | <a href="http://www.valleyclassifieds.com/real_estate/" target="_blank">Homes</a> | <a href="https://www.jobmatchtexas.com/" target="_blank">Job Match Texas</a> | <a 
href="/classifieds/" target="_blank">Classifieds Listings</a></div>



<div align="center"><img src="global/resources/images/_site/aimlogo.png" alt="Aim Media TX LLC" border="0">
<br>
<a href="http://www.aimmediatexas.com/" target=_blank>AIM Media TX LLC</a></div><br>

</div>
        
		
		
</div>	



        <!-- end custom footer code -->     
        
        
</div>
</div>

<p class="copyright">
<strong>&copy; Copyright 2019, <a href="/">Brownsville Herald</a>, Brownsville, TX</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a>]
</p>

</div>


<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Brownsville Herald" style="display:none">







    <div class="login-column-single no-signup login-column no-openid last">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.brownsvilleherald.com/users/login/?referer_url=/news/local/many-join-asylum-lines-mexicans-seek-path-to-u-s/article_135ca358-29a2-11ea-bcd2-7b40f6ada28e.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.brownsvilleherald.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 345,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Brownsville Herald");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502863655",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '218220474972284'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513840329"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568786504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568786504"></script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/brownsvilleherald.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502863655"></script></body>
</html>